Menu button not responding all the time


Last Updated:

  1. DKYang

    DKYang Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    263
    Likes Received:
    19
    I've read around the internet and there are people that have this issue, but I was wandering if anyone here was experiencing this?

    - When I use the tip of my fingers, all buttons respond except for the menu button.
    - When I use the base of the finger (don't know if that's the correct way of describing it), all buttons work fine, well the menu works most of the time.
    - When I use a car mount, the menu button does not respond at all most of the times.
    - The menu button responds the best when I'm holding it with my other hand.

    Does this phone take some heat when I'm holding it with one hand or something for the capacitive buttons to respond better? Since when I use the car mount, it's nearly impossible to get the menu button to work.

    EDIT: Another interesting thing. Everything works fine while the phone is charging, otherwise I experience the above problems. :(
     

    Advertisement
  2. Fathom

    Fathom Member

    Joined:
    Jul 14, 2010
    Messages:
    17
    Likes Received:
    2
    I noticed the same thing with the car mount this weekend. I would have to take it out and hold it with my hand to get it to respond.
     
  3. Poser

    Poser New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    notice the same thing. For me if I touch screen first to get capactives to light up... menu button works fine.
     
  4. DKYang

    DKYang Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    263
    Likes Received:
    19
    Glad I'm not the only one. I don't think an exchange will fix this problem, but I'm gonna do it anyways tomorrow. Will post back tomorrow to see if it's still the same or not.
     
  5. DKYang

    DKYang Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    263
    Likes Received:
    19
    Just got back with new one. After pressing each button a lot. I'm starting to think it's a software issue, hopefully, or sensitivity(kinda obvious) issue. Instead with the menu button being the problem, it's now the home button. Although it works great when it's in my hand or using my thumbs either way. I can live with this issue for now, hopefully it doesn't get worse like it did on my previous phone.
     

Share This Page

Loading...