Merge possibly bricked?


  1. jasonofx

    jasonofx Active Member

    Edit: This is a US Cellular HTC Merge

    Won't boot into anything but bootloader. Have unlocked bootloader via HTC, have tried to create a goldcard and load an image I found on this site.
    When i try to do fastboot usb and run the ruu from the pc, it starts to run, but gets to the "waiting for bootloader" after the bootloader reboots, and eventually errors out, saying device is no longer connected. I think this is because I have S-ON, and am trying to use a custom .zip.
    Does anyone know where I can find an OEM stock gingerbread .zip file? All I can find is the ruu.exe, and I can't extract the zip file from that. :(

    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Have you tried going into recovery and performing a factory reset?
  3. jasonofx

    jasonofx Active Member

    Yes, unfortunately it just goes to the 3 android skateboard splash screen for about 2 seconds then goes back into bootloader. Still won't boot. The recovery partition is probably messed up, too.
  4. jasonofx

    jasonofx Active Member

    Just wanted to follow up on this, in case anyone stumbles across this in the future looking for help. Turns out the board was bad. Found a phone on ebay with a cracked screen but clean esn for $35. Swapped the boards, and voila! Working phone.
Loading...

Share This Page