[Merit] ZTE 990g will not turn on Debugging mode


Last Updated:

  1. Kronin

    Kronin Member This Topic's Starter

    Joined:
    Sep 10, 2012
    Messages:
    5
    Likes Received:
    0
    I can not get get my phone to go in the Debugging mode. I connect it up and no little bug appears in the Status bar it just offers USB storage mode, with the USB icon in the status bar... ADB on the computer doesn't even see it. It worked just fine until the WiFi quit but, thanks to Tech support, I got it back. The poor guy at Tech had no idea what I was talking about, Debug Mode. I've tried this on two different computers.

    I'm using Rom 1.3 in the Setup guide. I'm going back to the stock rom. This 1.3 rom seems buggy to me. Then again, I could be the one that is! Thanks ahead for the help.
     

    Advertisement
  2. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    It's not the first time I've heard of this error. What I do know is that it's not the kernel. If switching to another ROM fixes the issue, there's your answer..
     
  3. kingmt

    kingmt Well-Known Member

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    Factory Reset.
     
  4. clm3034

    clm3034 New Member

    Joined:
    Sep 20, 2012
    Messages:
    1
    Likes Received:
    0
    I too am experiencing this with my merit. Debugging is no longer working and factory reset doesn't fix it. Also it somehow is no longer rooted. A fix for this would be great.
     
  5. kingmt

    kingmt Well-Known Member

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    Are you running the one.three ROM? Did you do a restore or start fresh after the factory reset?
     
  6. Kronin

    Kronin Member This Topic's Starter

    Joined:
    Sep 10, 2012
    Messages:
    5
    Likes Received:
    0
    Ya, I had rooted and modded it but, re-installed the orginal mod with Clockwork. I found the problem was not the phone but my computer. I re-installed the Merit drivers and the ADB software. I would recommend cleaning your registry first because the first time I tried this it didn't work. That is at least what worked for me on both computers. I hope this helps with someone else's troubles.
     

Share This Page

Loading...