Mesmerize root clockworkmod version


Last Updated:

  1. charlesbeebe

    charlesbeebe Well-Known Member

    So I cannot get rom manager to work properly until I have found the correct version of the clockwork mod recovery. I figured that that fascinate one would work properly, but it did not. Has anyone had success in this?

    There is so little info for the mesmerize, its frustrating...

    Advertisement
  2. Sophos

    Sophos Member

    Wow, that is too bad. I was about to root and install clockwork for the fascinate...what happened when you did it?
  3. charlesbeebe

    charlesbeebe Well-Known Member

    Everything else root wise is working just fine. I can remove the applications that I don't want, use titanium backup to backup everything. I am also using autokiller with no problems at all. I just know there are plenty of good roms out for the other galaxy s phones but I am unsure how to approach flashing them on the mesmerize.
  4. Sophos

    Sophos Member

    Um, I'd be careful with those other ROMs. I think most of them are for the European Galaxy S variant...and they will most certainly brick your phone. The only roms that MAY work with the Mesmerize are the ones built for the Verizon Fascinate and I still havent heard of anyone booting one up on Mesmerize. The only reason I think they might be compatible is I read over at XDA some guy was running the stock Mesmerize ROM on his Fascinate.

    What happened when you tried to install the Fascinate Clockwork Recovery?
  5. charlesbeebe

    charlesbeebe Well-Known Member

    It boots into the stock recovery with some kind of error. I am just going to wait and see if anyone else gets some kind of fascinate rom running on it. They are pretty much the same phone. I know that some fascinate users are running the mesmerize browser because it does not have the Bing search
  6. Sophos

    Sophos Member

    I installed the 2.2 market.apk for the fascinate a couple of days ago and it has been running fine. It just adds the auto update feature and google's "instant search".

    its here if you are interested.

    FYI I had to reboot after I installed it.
  7. charlesbeebe

    charlesbeebe Well-Known Member

    Thanks man!
  8. JBryant

    JBryant New Member

    I'm having the same problem with mine- boots into stock recovery mode and then throws an error- E: failed to verify whole-file signature AND E: signature verification failed. Must need a Mesmerize-specific recovery file...
  9. jercino

    jercino New Member

    i am also haveing all the same issues as stated above please help
  10. phidelt82

    phidelt82 Member


    I think that this has to do with the recovery files not being in the same place as the Fascinate (or other like Galaxy S phones for that matter). I've looked at the ROMs and the stock recovery on the Mesmerize seems to be on the root directory in stead of in a recovery directory like on the Fascinate. If this is correct, then maybe the new recovery just needs to be put in the correct place and it will work. I'm working on trying this theory out, but I'm still trying to learn the coding.
  11. charlesbeebe

    charlesbeebe Well-Known Member

    Let us know how it works out! I am looking forward to the results
  12. phidelt82

    phidelt82 Member


    OK, so here's the thing. Samsung posts the builds as "open source" on their site. I don't know if what I have is 100% complete, but if it's not then there can't be much missing. When I unpack the file, it is about 750Mb. Now I just have to use it to help try to build a custom recovery. We'll see how it goes.
  13. jercino

    jercino New Member

    i have been talking to a guy that says he has a mesmerize and is running clockworkmod on it and when i told him i tried to flash it with rom manager and it didnt take he said thats wierd. i also told him about
    and he also says that he is running voddoo kernel.
    i to am also new to this and i do not want to trust just any one i have jailbroken many ipods/iphones
    he also told me he is useing this rom
    [ROM] Super Dark Beta v1.1 [Updated 11-15: More UI + map search key to anything] - xda-developers
    just trying to make sure i dont end up with a brick.
    thanks in advance
    i also thought this forum was interesting to
    http://forum.xda-developers.com/showthread.php?t=788099&page=16
  14. phidelt82

    phidelt82 Member


    if he is running that rom and kernel right now, and he's using the mesmerize hardware, what he's done is basically turned it into a fascinate and he's using it on the verizon network. if he truly has flashed a new rom and kernel to the mesmerize and is using it on uscc, then i'd like to see the files so that we could duplicate this. i've been on the voodoo site and have the files to start the new kernel, but if it were already done i wouldn't waste the time right now. the rom is another story, i would definitely rework the rom to my liking.

    -Edit
    so i did see a guy at the xda forum that tried flashing the fascinate clockwork recovery to his phone via odin and now his phone is stuck at the samsung boot screen. this really makes me doubt that anyone is using any kernel or rom that was already floating around unless it was modified to work with the mesmerize also.
  15. jercino

    jercino New Member

    if you go to u.s. cellular facebook page and go back a few days til you see a comment by chris cole: quadrant score 1700 and view all the comments you will see the rom and kernel claim

    i am trying to get that person to reply to a friend request so that i can figure out how he did it
  16. phidelt82

    phidelt82 Member


    I found a guy on xda that jacked his Mes up so bad that he decided to go through with a full on flash of the fascinate's firmware using odin. somehow, it did work. of course some of the apps don't work, but he said that after that, he has been able to flash other roms to his phone and it still works. he posted a full workup of how he did it on the fascinate development forum.

    personally, i'm not trying that. i've found a copy of our firmware and i'm going to continue on with what i'm doing. froyo will probably be out before i have a completely working image, but i would rather that happen than do what he did.
    jercino likes this.
  17. thescorpion420

    thescorpion420 New Member

    I've got a dev environment setup in a VirtualBox running Ubuntu 10.10 but the guide on Koush's website isn't very specific and I can't seem to get a proper boot.img from the phone. I've read somewhere that the necessary files are split between too partitions on the phone. I've tried both the contents of BML 1,2,7 and 8 but no luck thus far.



    Got CWM working on the Mesmerize

    http://forum.xda-developers.com/showthread.php?t=850898
  18. place4ot

    place4ot New Member

    I was able to get CWM ( Clockwork Mod ) working for my Mesmerize ( SCH-i500 ) from the instructions here :

    [GUIDE] Newbie's Step-by-Step: From Stock USCC Mesmerize -> Custom Rom/Kernel - xda-developers

    I tested the CWM backup & restore process & it was successful.

    Then I loaded EE19 & H57 1.2 from :

    Mesmerize Developer Forum

    If you are still having issues I suggest checking out the developers chat room for some good advice :

    http://webchat.freenode.net/ channel #samsung-mesmerize

    Several of the users here ( thanks 2 Zarnax & wizayne ) were very very helpful with advice and directions.
    LaTuFu likes this.
  19. brewcityboy

    brewcityboy New Member

    You can get CWM working on the Mesmerize.

    You can also get MIUI ROM on your phone. True story. Best ROM out there too....it has a theme manager similar to Winterboard for the iPhone (but better), cool launcher transitions, really neat unlock screens, styled notification drawers, different phone and MMS look and feels, etc :

    MIUI, Redefining Android – MIUI Android Developers

    Maybe I'll post how to do that sometime this week if anyone is interested....
  20. 2acclaim

    2acclaim Well-Known Member

    i'd like to see some guidance with this.
  21. brewcityboy

    brewcityboy New Member

    I'll write up how to do it. It actually took me some trial and error to get the MIUI ROM functional. The tutorials/info I found out there on how to do it all from scratch were spotty at best. The only complaint I ahd about MIUI after I get everything set up was that with certain versions of MIUI I couldn't receive picture messages. However, there were a few stable versions where it fully worked. It was quite nice. I was using it before the Gingerbread update because MIUI was Gingerbread based. I haven't had it on mine since the Gingerbread update, but I'll put it back on and document how I did it for everyone.
    Tonitz likes this.
  22. 2acclaim

    2acclaim Well-Known Member

    sounds good. I see you live in Milwaukee, I live in Brookfield, you could just show me first hand

Share This Page