Message "pop-up" window alert - how do I turn it off?General


Last Updated:

  1. lkennedy1020

    lkennedy1020 New Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    3
    Likes Received:
    0
    I don't like the fact that a text message opens automatically on receipt. I have sound and icon alerts set. Where do I go to turn off the auto-popup of the message?
     

    Advertisement
  2. imnotmikal

    imnotmikal Well-Known Member Developer

    Joined:
    Jun 7, 2010
    Messages:
    1,041
    Likes Received:
    256
    The stock messaging doesn't do that...
    Are you using Handcent or some other 3rd party messaging app?
     
  3. lkennedy1020

    lkennedy1020 New Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    3
    Likes Received:
    0
    Yes, I'm using Chomp SMS & I found the setting. Now, I'm having the issue where the phone notification sound setting is overriding the Chomp SMS notication sound setting - even when I turn off notifications for the Android messaging app.
     
  4. j2cool2012

    j2cool2012 Well-Known Member Developer

    Joined:
    Nov 15, 2010
    Messages:
    487
    Likes Received:
    212
    Do you have the ChompSMS notification sound set to "Default"? that will take the sstem default and use it for chomp. Make sure that's not on.
     

Share This Page

Loading...