Messages Stuck in OutboxSupport

Last Updated:

  1. JTC, Inc.

    JTC, Inc. New Member

    Ok, so we have Exchange 2007, I have enabled IMAP and authenticated SMTP relay. It works fine in Outlook and on my MotoQ, but for some reason on my user's G1, outgoing messages get stuck in Outbox. They don't send and I can't delete them.

    With Exch2007, authSMTP is enabled by default, all you have to do is forward port 587 through your firwall. This has been done. Subsequently, you must change the send mail port to 587 on the device/in Outlook. On my Q, you enter the server address as, as there is no place to change the send port. SSL is not being used.

    Two questions...

    1. Any idea why messages are no sending?

    2. How can I delete message from the Outbox?


  2. mpopis

    mpopis Active Member

    1. I don't think k9 mail doesn't support authentication and that might be the problem you are having.

    2. long press the message and delete, or select and delete using the keyboard not sure if this is the same k9 as for the android?? this is the developers website..
  3. sumeetksh

    sumeetksh New Member

    Send an email using the "Send Feedback" link by navigating "Preferences -> About -> Send Feedback".
    They can look at the issue with your hand held and Good communication. I did that today and a super fantastic service person from Good emailed me back with a hot-fix stating that there is a fix coming around the corner. The service person really restored my faith in Good technology I was extremely frustrated with emails being stuck in Outbox.

    Also there is no way to delete emails from Outbox.
  4. inaz4sun

    inaz4sun Well-Known Member

    I have found this little beauty as well in my Samsung Behold II. Can't delete messages in the outbox. WTF?
  5. enipla

    enipla Member

    Same here. This still hasn't been fixed? That's nuts.

Share This Page