1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General Messages


  1. Redskins10

    Redskins10 Member

    On my Samsung Galaxly s4 my Message stopped showing up as preview message and also stopped putting a message number at on the message icon on the home screen what is wrong.

    Advertisement
  2. Thom

    Thom Premium Guide Member Guide

    Welcome to Android Forums. For the greatest visibility I moved your question (thread) to the area (forum) where issues with your phone are discussed.

    ... Thom
  3. SebaKL

    SebaKL Well-Known Member

    Did you install any 3rd party messaging app or launchers ?
  4. LaTuFu

    LaTuFu Well-Known Member

    Have you tried to reboot the phone and see if that corrects the problem?
  5. Redskins10

    Redskins10 Member

    I turned it off and back on and it still does it.
  6. Redskins10

    Redskins10 Member

    How should I reboot it?
  7. Redskins10

    Redskins10 Member

    It is through AT&T if that helps.
  8. LaTuFu

    LaTuFu Well-Known Member

    To reboot it you need to completely power down the phone and turn it back on. You can do it by pressing the power button then choosing "turn off" or you can pull the battery from the back of the phone.
  9. Redskins10

    Redskins10 Member

    It still did not work. What next?
  10. jamsterdm

    jamsterdm Well-Known Member

    You've turned preview off in message settings....
  11. Redskins10

    Redskins10 Member

    Found the problem. When AT&T updated messages something went wrong so I unstalled the update and now it works great

Share This Page