Messaging App Leads to Random Apps?Support


Last Updated:

  1. hamadiscool

    hamadiscool Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    8
    Likes Received:
    0
    Sometimes when I launch the "Messaging" application, it randomly opens a random app that I have been currently using.

    Sometimes it works and just shows all of my messages. This is quite annoying and this has happened to me even after several factory resets.

    Am I the only one with this issue? I have searched the forum but couldn't find a related thread, so please help!
     

    Advertisement
  2. wearespacepeople

    wearespacepeople Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    70
    Likes Received:
    2
    I've had some pretty twonky stuff happen with the messaging app. About twice now, I've opened a new message and it will say the message came from someone it actually didn't come from. Luckily because the messaging app saves the messages as a thread you can usually tell crap like this happens, still, it's annoying and confusing. Doesn't happen too often though. Earlier just today I clicked a message to open it and it opened an old message someone sent me a few days ago. Again, doesn't happen often, annoying when it does though.
     
  3. jrodrig7

    jrodrig7 Member

    Joined:
    Sep 9, 2010
    Messages:
    15
    Likes Received:
    0
    This also happens to me every once in a while... if i hit the back button a couple times, it'll usually take me back to messages, however there have been times where I have had to turn the phone off, then back on, because it refuses to take me to the messages, and will continue to launch random apps. It's pretty frustrating, but thankfully this has only happened to me a couple times.
     
  4. hamadiscool

    hamadiscool Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    8
    Likes Received:
    0
    I see, atleast I am not the only one! Has anyone tried other messaging apps from the market and does it still have the same problem?
     

Share This Page

Loading...