Messaging problems after a factory resetSupport


Last Updated:

  1. GlassJoe

    GlassJoe Active Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    30
    Likes Received:
    0
    My phone was lagging really badly for a while and I couldn't pin point what was causing it so I did a factory reset (Settings>Privacy>Factory Data Reset). Before I did that, I used the Astro app to back up all of my apps. After the reset I used Astro to reinstall the apps that I wanted back and everything seemed fine. All of my contacts were resynced from my Google account.

    I've since found out that when I go into Messaging, if I start a "New Message" there is an issue. If I start to type the letters of the persons name that I want to send it to it won't "auto fill" the name of any contacts that I have added to my phone since the update. For example, if I start to type the letters St it should give me a drop down window with a selectable list of anyone whose name begins with those letters.

    It still works perfectly for all of the contacts that existed before the reset but doesn't do that for new ones. Instead of giving me names in my contacts to select from it just shows the letters I type and the numbers associated with those letters on a telephone's buttons. Any idea how to make new contacts work properly? I can still send them text messages from my actual contact list but not being able to use the Messaging app properly is a bit of a pain in the ass.
     

    Advertisement
  2. GlassJoe

    GlassJoe Active Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    30
    Likes Received:
    0
    I actually stumbled onto the answer a couple minutes ago on another part of this forum. It was because the contacts weren't set to Mobile. Thanks again Fabolous.
     

Share This Page

Loading...