Messed up Marquee...Support

Last Updated:

  1. boraxman

    boraxman Member

    I have a CT Mod ROM Marquee. Yesterday it was in direct sun light and got hot and gave the battery hot shutting down warning.

    It is now jacked up and when fully booted. I get a GO keyboard warning that keeps coming up, the screen goes on and off cant navigate menus, wont turn off. I have tried the volume and power button reset and it will not go into any menu.

    Could this be a battery issue or is my phone bricked?

    Thanks for any suggestions, it is under warranty but shows the CT Mod logo when powered up after putting the battery back in so I dont know if I will get any help there. Maybe theres a way to completely kill it?

    I had to fire up the Touch Pro2 and I dont like it.

  2. Jay Aristide

    Jay Aristide Well-Known Member

    I was hot spotting last week and the exact same thing happened to me. Thought I was going to have to RMA my phone, but I pulled the battery, booted into CWM, cleared everything, and re-flashed CTMod, and it fixed it.

    Hope this helps

Share This Page