messed up update to MF9 - Help?


  1. Jimliner

    Jimliner Member

    Hi,

    Rooted Sprint S4 with Odin & CF-Auto-Root-jfltespr-jfltespr-sphl720.tar

    Installed Chainfire SuperSU, Titanium Backup Pro and Goo.manager, TWRP.

    I was able to enable HotSpot with files.

    I made nandroid backups twice, last just two days ago.

    I wanted to upgrade from MDL to MF9.

    I Odin"ed", mf9fullupgrade.tar. This appeared to take, but wifi would not turn on nor HotSpot.

    So I went ahead and tryed to flash MF9 software with = bfeb51f4befc9f910dff1c6070f2d387aaac37de.update_SPH-L720_MDL_CSB_user_RP_to_MF9_CSB_user_RP.

    I put this zip on a blank sd and put in phone while off and battery out.

    Turned on with volume button up. Never could get to boot to screen with choices to choose from.

    NOTE: Volume up button not so good. With the phone on, just normal: I can volume down, but to increase volume button doesn't scroll volume indicator across screen.

    Anyways, after a couple attempts at booting "vol up" I woiuld get in small font, top left in blue, recovery boot but it would go to TWRP.

    I finally restored through TWRP my last backup.

    I am now getting a shield icon in notificaiton area that says "Prevention Information", "an application attempting unpermitted actions, reboot now".

    Software is MF9 and baseband is MF9. In app manager, I do not have apps to sd, which is probably the least of my problems now.

    Any Ideas on how to recovery and get wifi back. Maybe just get back to stock. I know with Up volume button intermintent could be a problem.

    Should I have not tried done this while rooted??

    Any help would be greatly appreciated.

    Thanks,

    Jim

    Advertisement
    :
  2. tobanrob

    tobanrob Well-Known Member Contributor

    from what i understand even after odining u still need to flash a mf9 stock rom to get everything to work correcting including wifi.
    Jimliner likes this.
  3. sonicbluemustang

    sonicbluemustang Well-Known Member

    Actually it sounds like you restored a MDL backup after you installed MF9. ?
    Jimliner likes this.
  4. Jimliner

    Jimliner Member

    Well that was fun. All is fixed and I am on MF9 software & baseband. Wifi is working, hotspot not but that was expected. Afterwork today, downloaded MDC (phone was MDL when new 2 weeks ago) tar file from "QBKing77" site. Used Odin to install MDC. Last night I was trying to TWRP the zip of MF9 software after using Odin for MF9 firmware.Baseband & Software was MDC, wifi working, no errors or tht Shield icon, warning of unpermitted program accessing phone. After 5 minutes, phone auto updated to MDL. All was fine. After 20 minutes and a couple power cycles, phone auto updated to MF9. All is fine. Wifi working, apps to sd is in the app manager. goo.manager and titanium pro are still on phone but titanium pro says no access to root.I think I am going to wait a week or two before rooting again, (wife thinks I am crazy). Anyways. All is well. Learning everyday. Thanks. jim
  5. greenja

    greenja New Member

    Am having very same problem and it's becoming time suck. Wifi working, apps to sd is in the app manager. goo.manager and titanium pro are still on phone but titanium pro says no access to root.

    Won't get time to mess with until Wed or Thurs. Hopefully one of the brains will have it beat and posted by then.
  6. Jimliner

    Jimliner Member

    I plan to root again soon. My understanding is to use Odin and use same file i rooted with the first time.
  7. greenja

    greenja New Member

    Reroot on MF9....took 3-4 attempts using

    I can't figure out how to to 4 GB of free internal SD card space so I can run a backup "rooted MF9-Stock" before I change ROM's

    I can't get ROM Manager to backup to external SD and I can't get apps like TuneIn (radio over Internet) to identify internal SD v. external sd.

    and where the hell did the 16 GB internal go? 7GB to system....ok why can I only see 5-6 GB?

    Thanks


    I rerooted using Odin 3.07 and Chainfires stuff (need url to contribute). Took a couple of times.
  8. sonicbluemustang

    sonicbluemustang Well-Known Member

    I noticed the first Nand I had made on the wifes s4 it saved it to the internal memory. Frickin why IDK. How many nands do u have? Look for TWRP folders. They will be 3Gigs.
    greenja likes this.
  9. greenja

    greenja New Member

    Ok I have gone through every visible folder on internal SD card. No visible backups in TWRP or Clockwork or Titanium. Thought I found something cloudagent thumbnails but only got 200 MB back.

    Still showing 9.2 GB used .

    Where?
  10. tobanrob

    tobanrob Well-Known Member Contributor

    CWM saves to /sdcard/clockworkmod/backup.

    i also had a version that saved to /data/media/clockworkmod/backup

    u could always use a file manager like es file explore and do a search
Loading...

Share This Page