method to install old version of an app?Support


Last Updated:

  1. galla123

    galla123 New Member

    hello

    I have a rooted kindle fire. until today I was using an app called ras mobile (version1.3.1) and which worked great all along until I was stupid enough to update it to version 1.6 today in the android market. it now just crashes hopelessly everytime I run the app.

    is there a place on my kindle where the old apk is stored so that I could just reinstall that? I have looked all over the net for version 1.3.1 or lower but I keep getting redirected to the android market which only has the most up to date version. very very frustrating that the "update" has killed a major use for my kindle.

    I never backed up anything prior to this update, this update really has messed me up.

    thanks for any help

    Advertisement
  2. ndoren

    ndoren Well-Known Member Contributor

    I know it's a bit too late now, but you should install titanium backup and keep backup copies of your previous versions. They will reinstall in a matter of seconds if need be. I have been using Android since the first day of the release of the Motorola Droid 1, and I can't tell you how many times I've had to overwrite an update with a previous version because the update was buggy. Titanium works for rooted users such as yourself.

    As for your current problem, the market should have a link to the developer's website. Email them and let them know of the problem. I bet they will issue an update soon that will fix the problem.
  3. galla123

    galla123 New Member

    thanks for the reply, ive searched high and low for any other version of the app but none are to be found anywhere. every single search ive tried brings me back to the android market.

    ive now also emailed the developers 4 times since Monday without reply. very frustrating since ive bought 4 of their dvr machines in the last 5 years at a cost of nearly 20,000 eur
  4. ndoren

    ndoren Well-Known Member Contributor

    Unfortunately, sometimes we learn the hard way that developers aren't as supportive as we'd hope. The Kindle Fire, too, puts into a bit of bind because market-only apps aren't necessarily supported.

    One more thing to mention, though I suspect you've tried this already... completely uninstall and resintall the app. Sometimes the updates use a different data mapping and aren't properly configured through the update alone.

Share This Page