1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Metro Navigator screwed?


  1. cast71

    cast71 Active Member

    Hi new here. First would like to thank everyone participating in this forum, you guys are awesome:D Coming frorm a prepaid soapbar, this is my first smartphone. Forum has been a big help. Thanks again. I've been lurking for about a week. My phone is rooted and have alot of the suggested apps installed. Everything is great, except I keep messing up metro navigator. I get a message saying my metro navigator subscription is expired. Please contact metro pcs blah blah blah. I'm pretty sure I narrowed it down to cashmate to root. This is because I flashed the phone back to stock one time and than my metro navigator worked. As soon as i ran cashmate, it broke. Is it possible I have cashmate set to clean too much cache? If anyone can share there settings that would be great. Also any other suggestions. I could reflash, and try to solve it that way, but I don't like reflashing all the time. I do have google navigation, but I like having both. Sometimes one works better than the other;0) Thanks.

    Advertisement
    :
  2. cast71

    cast71 Active Member

    Well it's not from cashmate. I reflashed, it worked fine, rebooted and back to same problem. Anyone have any ideas how to fix it?
  3. cast71

    cast71 Active Member

    Try not to laugh too hard, I had airplane mode on, but I enabled wireless and satellite. Not sure why, but it wouldn't connect like that. Once I exited airplane mode and rebooted, it was fine. I had to reboot. Learned a long lesson today ahahahahaaha. Had nothing to do with cashmate.
    Gmash likes this.
  4. BlastGT1

    BlastGT1 Well-Known Member

    Glad to know you got the issue resolved. Don't hesitate to ask if you have any other problems, we help in whatever way we can.
  5. cast71

    cast71 Active Member

    You guys rock! I haven't really had to ask any questions except this thread. Everything is explained well:D I have computer experience, but no smart phone experience. After hangin here a week, I'm moving up the newbie ladder aahahahaha Reason I keep airplane mode on is, I have not cell coverage, just wifi. So I'm conserving battery. Do you know why metro navigator will not work with airplane mode on, wifi on and satelite on, while google navigator works. Strange, but this problem tought me how to reflash to stock. First time sucked, but after getting better at titanium, it was cake;) I didn't back up everything correctly the first timew, so stock reflash gave me a second chance at a better backup.
Loading...

Share This Page