1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[MetroPCS] AOKP 4.3 Roms Running on M919N (mostly)

Last Updated:

  1. ARocker

    ARocker Developer Developer

    I had no issue installing IOKP. Im running it right now.

    Heres what I did:
    (FYI, I use TWRP recovery)

    Factory Reset and wipe System
    install IOKP and IOKP Gapps one after the other

    Thats it. It worked for me on the first try. I'm running 4.3 on my S4 now.

    Use the most recent version of IOKP, I used "iokp_jfltetmo_official_2013-11-08"
    Use IOKP Gapps and not regular Gapps.

    I'll post screens soon.
    Be sure to thank Jamison904 and his crew while you're there!!!

    Infamous Open Kang ROM
    [ROM][4.3.1][Official] Infamous Open Kang Project [jfltetmo] - xda-developers

    danyvw and mike28 like this.
  2. ARocker

    ARocker Developer Developer

    Sorry peeps, cant seem to take a screenshot.
    Also, this rom seems to me to be based off of an international source.
    It boots and runs.

    Wifi works...
    Radio works but you have to go into settings to set it...
    As I said screenshot isn't working for me...
  3. mike28

    mike28 Well-Known Member

    Did you check your gallery to see if the screenshot was saved there
  4. ARocker

    ARocker Developer Developer

    I definitely did. Its strange, the normal method of pressing home and power buttons doesn't take a screenshot at all and even installing two different 3rd party screenshot apps didn't work. The apps sometimes produced a file but it was just a black pic.

    I'm sure there will be future updates and fixes.

    If someone else gives it a try, let us know how it goes.

    Dont just take my word for it...try it yourself.
    mike28 likes this.
  5. jtw1216

    jtw1216 Well-Known Member

    I didn't try the screenshot. But my biggest problem was mms. Sent a blank message when over 50 characters. So I'm back on infamous tw. That's what works best for me.
    ARocker likes this.
  6. ARocker

    ARocker Developer Developer

    Try Dirty Unicorns. I was able to take screens of it.


  7. maus421

    maus421 Well-Known Member

    You're a lucky man. I've tried IOKP, DU, and the most recent CM and they've all done exactly the same thing: FAILED in big red letters.
  8. ARocker

    ARocker Developer Developer

    Thats weird man, there's got to be a reason you keep failing.

    What recovery are you using? Maybe try a different one? Is there an error code to go along with the fail? How do you download the roms you flash? Maybe try downloading a different way?

    Has anyone else had fails when flashing these?

    I haven't had one fail, not one. All flashed and booted the first time without any bootloops or anything. I've even flashed CM 4.4 kitkat without issue (thats what I'm playing with now).
  9. ARocker

    ARocker Developer Developer

Share This Page