MetroPCS blocked Tethering.


  1. BikeBuilders

    BikeBuilders Member

    I rooted my phone a couple of months ago, and installed a few things to allow me to tether wifi.... It has all worked fine up until the day before yesterday. I noticed my phone shut off, and rebooted itself out of nowhere. Then after that, I am not able to tether.

    When trying to use wifi, my browser on whatever I am using (ipad, laptop, etc) opens to a page saying that "Wireless Tether services are currently not available with MetroPCS".

    I also noticed that my keyboard looks different on the phone. So metro pcs must have sent out some update to my phone, although it is still running the same Android 2.3.4....... So I am not sure what happened, but how do I get my Tether ability back?


    A couple of people suggested that perhaps my phone is no longer rooted...


    As far as I know, it is still rooted. The WirelessTether app goes through the motions, says it has been granted SuperUser permissions, and the phone begins t broadcast the tether signal...... But when I try to use the internet (on ipad, laptop, etc) it takes my browser to this page saying "Wireless Tethering not currently available with MetroPCS". Or something to that effect. How can I know for sure if my phone is still rooted?

    Advertisement
  2. Root Checker. Duurrrrrrp!
  3. piff

    piff Well-Known Member

    use pdanet
    adonisgfx likes this.
  4. john1701

    john1701 Member

    Same thing happened to mine. It was working last week, now I get the same page "metropcs does not support tethering" with a link to the TOS.

    Mine is still rooted, still early to find out what really happened. Going to check all the phone settings just to make sure.
    dcarrd likes this.
  5. piff

    piff Well-Known Member

    are you using pdanet?
    adonisgfx likes this.
  6. john1701

    john1701 Member

    tried pdanet, working now. Have to set hide tethering to make it work or metro blocks it. Only real downside with pdanet I have to use usb cable to connect phone to notebook to make it work. But it does work.
  7. viperdink

    viperdink Well-Known Member

    hello folks,
    can you guys tell me if you are using 2.3.4 or 2.3.6 with your phones.
    if your on 2.3.6 and metro takes functionallity away then they are stepping over a line if the os came from samsung. don't forget about the mobile access point system app in 2.3.6 and other functions. you own the phone not metro.here in philly they got us by the short hairs with the 1x, 3g, 4g shafting but that is in our service contract and they won't flash phones we can use because they don't want to be responsable for functionality (they'd have to hire real telecommunication literate people))
    2.3.6 os comes from samsung not metro and they have there own licencing which takes precidence over metro. if i am wrong try a warranty
    claim on an admire which samsung has for 2 years in their fine print in the release through metro. As far as they are concerned after you use any phone after 1 hour talk time they are not responsable for any of the phones. so expect this from them. then its your (*our) problem.

    I am curious about you os usage feel free to post or pm me.
    thanks so much.
    viperdink out!
  8. RM1972

    RM1972 New Member

    I have Samsung Admire, I was able to tether for about 2 months and then it started with the "Metro PCS not having tethering in my area" I installed pdanet and other tethering apps with no luck however it is still sending out the tethering signal because I can still brows with my Android table and so can my daughter with hers but I have not found a way to get it working on pc yet again.
  9. pcwebiz

    pcwebiz Active Member

    EASY FIX!

    If your phone is rooted you can edit the build.prop file found in /system/build.prop and your phone will tether with noproblem bypassing metroPCS block Wireless or USB!

    Open build.prop with in a text editor by long pressing the file until a menu comes up.
    Scroll to the bottom of the file and look for ....

    metropcs-us
    ro.tether.denied=true <-- Change to false save and exit.


    *Your Phone will have to be rooted to edit this file.

    This is only one way of many to manipulate your phone to work the way you want it to.

    Tether On!
    PandaHacker and SamsungAdmire like this.
  10. viperdink

    viperdink Well-Known Member

    You Should have to cold Boot and wipe Your cashe After the editing build.prop .This
    is pretty much a Must Have setting because the generic samy oem admire version came with it set that way in its orignal build.prop
  11. drebel187

    drebel187 New Member

    Viperdink, How do you wipe the cashe?
    Thanks!
  12. RobertT22

    RobertT22 Well-Known Member

    Yes that does work great. Also you can increase your FPS on videos by looking in the same file and changing it from 5, 15 > 5, 60.
    viperdink likes this.
  13. viperdink

    viperdink Well-Known Member

    Turn your phone off. Hold Power + volume down + back key till you see the menu come up and release the buttons. NOW BE CAREFULL. The volume up and down buttons moves the cursor up and down and the home button selects what you want to do. push down to "wipe cashe partition" hit home button,wait till its done. Move cursor back up to "reboot system now" hit home key, your phone reboots and your done.


    good luck!
    viperdink out!
    micku92 likes this.
  14. DreamRaider

    DreamRaider Well-Known Member

    That is not in my build.prop o_O
  15. birdmanslopy

    birdmanslopy Member

    what are you using to edit this file? ive opened it but cant edit it
  16. viperdink

    viperdink Well-Known Member

    I use ES root exployer.
    First and formost always, ALWAYS make a copy of the original file and save it some where safe on your sd.
    You'll have to change the editors setting to R/W (read and write);
    Then change the file properties/permissions to edit the file; (Write them Down)
    Edit the file and save your changes;
    Then reset the properties back the way they were before you did your file editing;
    Make sure you set the editor back to R/O (read only);
    Then back out till program closes.
    Restore boot; Clear cashe and Reboot

    its probley easier to switch with some build.prop files found on this forum that has been already edited. i personally like admirial beast setup and zepplinrocks turbo build.prop and mystery emotions files are some of the best improvements. all these people are helping us make our admire phones better and these good people have done the work for us. Thanks Guys,
    look through their files and comments and posts. You can start there, most of them take the time to explain what they are doing and their resources in there posts and comments. don't just dump the files or do edits blindly. Do your home work and read the other posts and you'll learn alot about your phone.

    kudos shabby p/ and too many others to list.....


    viperdink out!
  17. sirtigger35

    sirtigger35 New Member

    Do this. In windows firefox. Download user agent switch. set to Iphone.
    you can tweak for android as well. I bet this works as metro is probably looking at the header to see if the word windows is in the browser name
    NightmaresEcho likes this.
  18. 3finger

    3finger Well-Known Member

    i couldnt figure out how to change the build.prop in any way what so ever.. used qpst to change the m.ip and a few other things here http://androidforums.com/samsung-admire/454073-regarding-2-3-6-update-metropcs-solved-4.html and now i got my tethering back using a pdanet usb connection.. got more web browsing capabilities now than just the tether blocked notice and the redirect to metropos tos page.. im even on facebook playing battlepirates right now.. the connection wizard says that my connected speed is 1.oGbps.. flash running a slight lag on my game, but never the less, still a decent connection for most everything else i tend to waste time with online.. besides learning bout all this root stuff and what i can/cant do to bring out the best in my metropos admire..
  19. Mastahscott

    Mastahscott New Member

    The edit the file method did not help at all , even a little bit , I want to thank you soo much for trying though.
  20. Rakkasan

    Rakkasan Member

    In my experience, that's only part of the solution. Once you have that down, try the information from this thread.

    http://androidforums.com/admire-all-things-root/494248-how-boost-3g-stock-2-3-4-a.html

    In QPST, note that you'll need to change the (yournumber)@aaaak.mymetropcs.com to (yournumber)@mymetropcs.com. Remove the aaaak. portion of the string. From that, you can use any of the tethering apps in the market, including the wifi tether, not just PDAnet.
    crono209 and jonny wad like this.
  21. myshkin

    myshkin Well-Known Member

    If you can't figure out how to edit your build prop through your system files, there is a build prop editor app in the market. Here in Ft Worth changing the tethering in the build prop didn't work. I didn't like using pdanet because I couldn't access any gyros sites. I finally installed the superuser agent addon to firefox & then when I open the browser, I go to tools, addons, robots & I normally choose google.bot. Then on the days I actually have enough speed I have no problems.
    xxc likes this.
  22. dcarrd

    dcarrd New Member

    I have a rooted Sammy Galaxy Indulge with Wifi Tether and it stopped working except when its in 4G I can get on Facebook and Youtube but thats all...oddly enough I can run my PS3 browser off the tether with no problems and even Netflix off the PS3...I changed the ro.tether.denied line to false and saved but I'm still having the same problem. Anyone have a fix for this phone? Thanks in advance!.
  23. billy333

    billy333 New Member

    [luv to know what u are talking about rooted, text editor, build.prop, need my admire to tether but i am stupid in this respect, can someone call and take me through it, thanks, 215-669-3363
    If your phone is rooted you can edit the build.prop file found in /system/build.prop and your phone will tether with noproblem bypassing metroPCS block Wireless or USB!

    Open build.prop with in a text editor by long pressing the file until a menu comes up.
    Scroll to the bottom of the file and look for ....

    metropcs-us
    ro.tether.denied=true <-- Change to false save and exit.

    *Your Phone will have to be rooted to edit this file.

    This is only one way of many to manipulate your phone to work the way you want it to.

    Tether On![/QUOTE]
  24. myshkin

    myshkin Well-Known Member

    You know, if you are new to all this, just read read read! You will learn so much just by reading. If you want to know something specific, do a search. You will learn a lot more & understand if you study & learn what you want to do with your phone. Then after you have read the stickys & guides, the words flying around will at least sound familiar. Then you can say, I want to do "this" & read "that" & I still don't understand. For instance, I'm rooted, but I haven't changed ROMs yet because I cracked my laptop screen. I finally ordered a new one yesterday so today I'm going to be reading & studying ROMs, themes & how to partition my sd card. Then if I have questions, I know who to go to for help. You do know not to ever use ROM manager with these phones right? Unless you want a ruined phone as a paperweight.
    Anna
  25. LadyRhonda

    LadyRhonda New Member

    My admire no longer recognizes usb mode after rooting ! And now my laptop doesn't find my phone ......I have all the drivers and was tethering with pda.net then I rooted and now I get that"metro pcs blocked tethering"msg when I tether or my phone doesn't recognize usb when I connect cable

    Help !

Share This Page