1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

MetroPCS blocked Tethering.


  1. SacredBloodlin

    SacredBloodlin Well-Known Member

    Flash the OA2.3 rom that was just released, it has wifi spot spot that I can confirm works. It even says in the instructions that it works when tethering doesn't :)
  2. Jbdx

    Jbdx New Member

    Phone is rooted
    Usig QPST, mode is simple IP (Check the all things root guide for boosting 3g)
    updated /system/build.prop as mentioned above
    installed wifi_tether_v3_1-beta14.apk (You can find it ;-) )

    Adding this post on my computer via wifi tethering now.

    Very cool, thanks for all of your help!

    BTW, I don't know if the Simple IP setting is necessary, I did that trying to boost my terrible bandwidth rates.
  3. jonny wad

    jonny wad Well-Known Member

    Ive tried everything on this thread and for some reason metro is still blocking me from tethering. I could tether for about 2 months then yesterday, pow, tethering blocked. Can anyone help?
  4. SacredBloodlin

    SacredBloodlin Well-Known Member

    Download an apparently in the market called Tether, its made by ClockworkMod. Worked well for me :)

    Sent from my Admire running OA2.3 by Spz0
    jonny wad likes this.
  5. Get@Me

    Get@Me Well-Known Member


    If u r using Google chrome or Firefox browser u can download a user agent switcher that what I did n it work
    jonny wad likes this.
  6. jonny wad

    jonny wad Well-Known Member

    Thank you. I tried this and the clockwork tether and im still getting blocked. :(
  7. qandres12

    qandres12 Well-Known Member

    what about foxfi or open garden? foxfi you have to download it from the website casue it was removed from the playstore
    jonny wad likes this.
  8. jonny wad

    jonny wad Well-Known Member

    I just tried Foxfi and opengarden but they dont work either. Is it possible metro did something to my phone ota?
  9. 1Bluefur

    1Bluefur New Member

    I've tried that at least five times on my phone. No luck, I'm using A Huawei M835. I turn off my phone, hold volume down, back, and power and it just starts up like normal :/.

    I too am having some serious tether issues. But I think I need to try clearing my cashe before I make more moves. Though I have both a free Wireless Tether app and the Tether app by Clockwork mod.

    The Wireless Tether connects, but I get a message in my browser about wireless tethering.

    On the other hand, Clockwork mod does not connect at all. I did get it to connects somehow ONCE, but as soon as I shut off the other wireless connection I lost the tether internet. I have no idea what that was about :/. My phone is rooted.

    Tried using QPST, it detected some ports but said they were busy, rage quit on that one.

    If anyone could help me, or at least explain a thing or two, that would be appreciated. Edited build.prop, probably took a little bit too much liberty, but I have a feeling if I can clear the cashe it would help greatly. That's pretty much what I'm after...
  10. Boltaholic

    Boltaholic Well-Known Member

    I tried editing build.prop but I cannot find ro.tether.denied anywhere in it.... Please advise.
  11. jonny wad

    jonny wad Well-Known Member

    What rom are you using?
  12. ciscogee

    ciscogee Member

    If there is any apk like metropc-id or any named metropc is probably blocking it. My boost phone was blocked by a boost/sprint apk.
  13. enigmadroid

    enigmadroid Well-Known Member

    MetroPOS performs OS fingerprinting. You'll have to get a user agent switcher extension for your browser, on the computer, and tell it you're android. If you want to view a full site then at the bottom of most mobile sites there's a view full site or similar option. I use Firefox with user agent switcher and it works fine. YMMV.
  14. BrokerJB

    BrokerJB New Member

    Found the key on another post somewhere (looked at soo many things trying to get this... my first such cracking adventure) anywho, the change needs to happen in your browser on your PC/laptop.

    You need to do a "User Agent" change... so that Metro thinks your internet browser is actually the web browser on your phone :D

    I just did for Chrome & I.E. For both I used an add-on in Chrome it was "User-Agent Switcher" and I.E. it as "UAPick". Oh... to find out what User Agent you want them to think you are (your phone) on your phones browser go to: whatsmyuseragent.com and it tells you. For me in Chrome it went like this:

    U-A name:
    Android 2.3.4

    New U-A String
    Mozilla/5.0 (Linux; U; Android 2.3.4; en-us; SCH-R720 Build/GINGERBREAD) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

    Group
    Android

    Replace

    Indi. Flag
    AND

    Hope that helps! I'm using it now and zipping right along :)
  15. mightyantskate

    mightyantskate Well-Known Member

    this works perfectly. thank you
  16. I have seen Switch User Agent and other user agent programs out there (Mentioned by Red Beans N Rice in another Tethering string). Never got any of them to work.

    Installed all of the User Agent Addon's today. After weeks of not being able to Tether...I am back.

    Do have one question....how do I set android as the default agent?
  17. PlayfulGod

    PlayfulGod Well-Known Member Developer

    you do know they will just block it another way eventually and you cant really blame them unless you pay for tethering. ;)
    NightmaresEcho and horsecharles like this.
  18. lalo90

    lalo90 Well-Known Member

    I personally use open garden and have tethered both my tablet and laptop with my phone. You can try toggling the tether program on and off to see if it works because that what i usually do to get it to work. OA 2.3
  19. enigmadroid

    enigmadroid Well-Known Member

    Which browser are you using?
    NightmaresEcho likes this.
  20. I am using Firefox mostly...love things I can modify and customize! hence why I am here learning and helping others learn when I can lol
  21. enigmadroid

    enigmadroid Well-Known Member

    open a new tab and type in address bar
    about:config
    then create a new string and name it
    general.useragent.override
    put the following in the resulting dialog
    Mozilla/5.0 (Linux; U; Android 2.3; en-us; GT-I9100 Build/GRH78) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1
    NightmaresEcho likes this.
  22. Orang3Mango

    Orang3Mango Member

    Ok so I just rooted my phone tonight (11/18/12) I've had my phone for about 4 months and have been looking into rooting it since I got it, I have the red samsung admire. I rooted it and downloaded "WiFi Tether for root users" by "Muller, Lemons, Buxton" and "Build Prop Editor" by "JRummy Apps Inc." Every time I try to edit the build.prop and it just changes back. What I get looks like this
    Property Name: ro.teather.denied
    Property vale: True
    Default value: True (Drop down meue: True or False)
    I can edit the Property name and value and the defauld value but when I change it and reboot it just resets to the true and true after I change it to false and false.
    Is there and apps I should use or anything I should change, I am having a hard time trying to wifi tether. Any help would be good, I've read everything and what I understand is I change that and it should work but it wont change.
  23. twogbsd

    twogbsd Well-Known Member

    Try Open Android by Spz0. It has built in wifi tether that works :)

    Sent from my SCH-R720
  24. crono209

    crono209 Well-Known Member

    I heard metro didn't allowed tethering no more n if caught metering they'll terminate Ur service or something like that. n the reason why is because metro actually has a mobile hotspot service plan now. N this is jus way I've heard, n not sure if this implies to 4g its only it with all data package.
  25. twogbsd

    twogbsd Well-Known Member

    Not unless you take measures to hide your tethering usage ;) And they won't terminate your service, they'll just slow your speeds down. Unless your downloading via tether 1GB+ per day, then they'll just shut it off and wait til you contact them ;)

    Sent from my SCH-R720
Loading...

Share This Page