[MetroPCS/CDMA] [rom][port][unofficial][aospa 4.2.2] paranoidandroid 3.15 (May16)


Last Updated: 2013-05-22 00:27:33
  1. mike760534211

    mike760534211 Well-Known Member

    [​IMG]

    This is a port of Paranoid Android 3.10 for the d2vzw compiled by Notta on XDA.

    All credits go to him as well as the Paranoid Android Team.

    The usual disclaimers apply, as I am not responsible should anything happen to your device if you choose to flash this. If your phone was to randomly burst into flame, turn into a zombie and chase your cat around the house, or start farting rainbows and pixie dust, still not my problem.

    Official PA thread can be found at:http://forum.xda-dev...d.php?t=1619582
    The d2vzw thread can be found here http://forum.xda-dev...d.php?t=1858298

    The Kernal I am using: [KERNEL][JB42][AOSP]

    Advertisement
    jivvi, ARocker, VivaLePaco and 10 others like this.
  2. jesus1016

    jesus1016 Well-Known Member

    Camara no work
  3. mike760534211

    mike760534211 Well-Known Member

  4. VivaLePaco

    VivaLePaco Active Member

    So I really like this ROM and noticed it got an update on the 6th. Have you ported that one yet? If so, I would really appreciate for chance to download it. This is becoming my daily driver :D
  5. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    hey mike just tossing out my 2 cents, you may wish to look into something like the other ports have where the rom is provided and then a "fix" zip is included that will alter it to being a d2mtr rom. that way the zips on your end would be smaller and easier to update, especially with you having so many ports i know it can be overwhelming sometimes :).
  6. VivaLePaco

    VivaLePaco Active Member

    I can't get PIE to work. When I first installed the ROM it worked but after I played around with the hybrid settings, i couldn't get it to work anymore. Any ideas on how to fix? Thanks!
  7. alexandroid5

    alexandroid5 Well-Known Member

    If you're in tablet mode, it only works when you hide the navigation bar.
  8. mike760534211

    mike760534211 Well-Known Member

    +1
    You have to be in expanded desktop mode to use the Pie feature
  9. USCanthony

    USCanthony Well-Known Member

    I may have overlooked something but I have been through all of the settings at least 5 times and cannot find the developer options settings. Has something gone horribly wrong with the flash of this ROM or am I just not looking in the right area?
  10. confed

    confed Well-Known Member


    About phone - build number - hit it 4 to 7 times - voil
    USCanthony likes this.
  11. USCanthony

    USCanthony Well-Known Member

  12. mike760534211

    mike760534211 Well-Known Member

    Updated OP to March 12 build. Tested and everything works.....even MMS....

    Incorporated the BMS Kernel (THIS IS NOT MY WORK):
    using the 3-11-13 build
    - Based on CM10.1 source
    - Built with latest Linaro GCC 4.7 with optis
    - Ramdisk tweaked (init.d support, unsecure)
    - OC up to 1.836Ghz
    - Stock GPU (OC makes no difference)
    - Undervolted
    - User voltage control
    - Trinity colors
    - Defaults to tweaked ondemand governor and row scheduler.
    -- Available for user
    --- Governor
    ---- msm-dcvs, interactive, conservative, ondemand, performance, wheatley, smoothass2, badass, asswax
    --- Scheduler
    ---- noop, deadline, row, cfq, sio, bfq
    - USB Fast Charge (credit to imoseyon and chad)
    - fsync control (credit Ezekeel)
    - Removal of mpdecision, uses tweaked auto_hotplug driver (credit to thalamus)
    - Removal of thermald
    - fix_permissions added to zip
    - CM wifi tether WPA/WPA2 secure support
    - Faux sound mod support
    bigbeef, flakito97 and mike28 like this.
  13. flakito97

    flakito97 Well-Known Member

    Any second opinions??
  14. RobDizz

    RobDizz Well-Known Member

    I still get " Cannot connect to camera "
  15. mike760534211

    mike760534211 Well-Known Member

    Have to ask. Did you wipe Delvik/Cache and do a clean install?
    Also did you attempt to upgrade from a different ROM the was 4.1.1/4.1.2 or 4.2.2 was was the previous ROM CM10.1/AOKP base or AOSPA based like Paranoid?
    When I first flashed to PA i have to wipe delvik/cache and wipe the system directory from TWRP to get the camera to connect correctly.
  16. flakito97

    flakito97 Well-Known Member

    [​IMG]


    This is how I'm receiving texts....?
  17. mike760534211

    mike760534211 Well-Known Member

    Are you using a theme or did you flash the themed Halo apps
  18. flakito97

    flakito97 Well-Known Member

  19. mike760534211

    mike760534211 Well-Known Member

    Attached Files:

  20. flakito97

    flakito97 Well-Known Member

    Oh okay. So you might want to add that in order to read texts in messaging app. I thought it was optional
  21. mike760534211

    mike760534211 Well-Known Member

    Actually i think i am going to build the themed apps directly into the ROM. I am still learning to theme the apps myself.
    i am currently uploading a version of the ROM with the themed apps already included.
    flakito97 likes this.
  22. flakito97

    flakito97 Well-Known Member

    Cool. Okay now that i can actually read my texts... I cant access messaging settings...

    It automatically closes when i press settings.
  23. mike760534211

    mike760534211 Well-Known Member

    Working on that now
  24. flakito97

    flakito97 Well-Known Member

    Preciate the fast responses :) ill be waiting for the update. Btw this is a very cool rom. Even tho itll take a good while to get used to having the status bar on the bottom lolz.
  25. mike760534211

    mike760534211 Well-Known Member

    try this....i just uploaded it and tested the settings and mms both appear to be working correctly for me.
    VivaLePaco likes this.

Share This Page