Root [MetroPCS/CDMA] [ROM][UNOFFICIAL]AOKP 4.2.2 Built from source

Discussion in 'Android Devices' started by BigMelons, Mar 5, 2013.

  1. thatguy96

    thatguy96 Well-Known Member
    78

    Dec 9, 2012
    614
    82
    78
    Male
    Ceres, CA
    Another bug I've noticed is that when opening and exiting an app the status bar will turn white and then back to black
     

    Advertisement
  2. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    Try messing with Transparency Settings in ROM Control. That's a bug on my GNex, by default it's disabled but the framework enables it. Set it to 100% alpha for a dark status bar, or anywhere inbetween for a semi-transparent status bar.
     
  3. thatguy96

    thatguy96 Well-Known Member
    78

    Dec 9, 2012
    614
    82
    78
    Male
    Ceres, CA

    Ok and the default wallpaper keeps coming back after I set a new wallpaper
    EDIT: ok I maybe mistaken about the wallpaper bug is it supposed to switch back to default wallpaper if we apply another aokp theme?
     
  4. flakito97

    flakito97 Well-Known Member
    143

    Sep 25, 2011
    1,029
    178
    143
    Yes. Every theme had it's own wallpaper
     
    thatguy96 and BigMelons like this.
  5. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    Thanks for that. I was wracking my brain, since I don't use themes normally I wouldn't have been able to answer the question...lol.

    So I take it the rom's working well so far?
     
  6. thatguy96

    thatguy96 Well-Known Member
    78

    Dec 9, 2012
    614
    82
    78
    Male
    Ceres, CA
    Its working great man... I've been using for everyday stuff and i havent seen any bug besides the statusbar issue which i set transparency settings for(thanks for that advice)...:thumbup:
     
    flakito97 and BigMelons like this.
  7. flakito97

    flakito97 Well-Known Member
    143

    Sep 25, 2011
    1,029
    178
    143
    Imma have to give this a try. I know i said i would test. But I've been needing my phone a lot lately so i needed to just keep it functional. But by the comments it seems like it's running OK.:) again... Appreciate the work Couga;) can't wait to see some puma action!!!
     
    BigMelons likes this.
  8. Shabbypenguin

    Shabbypenguin Well-Known Member
    623

    Mar 28, 2011
    5,385
    5,071
    623
    Male
    Pappy62, AP2FTW and mike28 like this.
  9. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    New build is up, compiled earlier today. Enjoy. Please let me know if something isn't working!
     
    divagirl, Pappy62, thatguy96 and 3 others like this.
  10. AP2FTW

    AP2FTW Well-Known Member
    133

    Nov 24, 2012
    575
    258
    133
    downloading now and sorry about that, i got my lingo and threads mixed up :)
     
  11. thatguy96

    thatguy96 Well-Known Member
    78

    Dec 9, 2012
    614
    82
    78
    Male
    Ceres, CA
    If im on the old version of bigmelons rom, do i just wipe cache and dalvik when flashing the new version...and do i have to flash gapps again?
     
  12. flakito97

    flakito97 Well-Known Member
    143

    Sep 25, 2011
    1,029
    178
    143
    Yes

    And no on the gapps. But its a good safety precaution
     
    thatguy96 likes this.
  13. Pappy62

    Pappy62 Well-Known Member
    103

    Sep 21, 2011
    763
    202
    103
    Male
    SMS and MMS works... but a large SMS won't send... stays stuck at "sending".

    Why is it that I can only get Chemistry to break large texts into smaller ones?
    :thinking:

    Other than that, everything looks okay... of course, ICCID is unknown, but 4G still works.

    ~Edit~
    4G DID work - now, it's stuck in 3G.
    Reboot, clear Cache, fix permissions, Airplane mode, network settings, etc.... notda/zip/zilch. No luck.
    Still stuck in 3G. :/
     
  14. thatguy96

    thatguy96 Well-Known Member
    78

    Dec 9, 2012
    614
    82
    78
    Male
    Ceres, CA
    Can anyone confirm this bug...i was just about to update when i read this...
     
  15. Guitarkidd

    Guitarkidd Active Member
    15

    Dec 22, 2012
    33
    0
    15
    Male
    texas
    Am still running aopk 4.1.2 i want to update it to this new 4.2.2 but if i do am i going to lose all my stuff?. Or do i just wipe cache and dalvik?
     
  16. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    Looking into it pappy. Can you get me a radio logcat?

    thatguy, I'm looking into it.

    Guitarkidd, you have to do a factory reset as the settings changed. if it was pure AOSP it'd be fine but there's different methods used between 4.1 and 4.2


    Sorry about the build guys, if you notice quirky stuff please start posting logs with your problems so I can begin to look into the problem. Please and thank you!
     
    mike28 and thatguy96 like this.
  17. flakito97

    flakito97 Well-Known Member
    143

    Sep 25, 2011
    1,029
    178
    143
    Well I've tested the ROM out all day. And I've got to say... It's smoooooooth! Thanks!

    Haven't ran to any problems with connection. Have had 4g since it first booted. Mms is working perfectly fine. I don't send too much long texts so that's the only thing left to look into. And others like Bluetooth. WiFi tethering etc... Work flawlessly:) very nice build. Only thing is volume. The speaker seems to be a but on the low end... That's pretty much it.

    Any thing else you need to find out, just let me know and I'll test it.


    And guys PLEASE FOLLOW DIRECTIONS TO THE T before posting problems. Cause some just might be on your end and not the rom itself.

    As for your issues with 4g going down to 3g. Just call up metro to refresh your data and that always fixes it.
     
    mike28 likes this.
  18. apeiiron

    apeiiron Well-Known Member
    43

    Jun 2, 2012
    258
    42
    43
    Tampa,FL
    Just gave this a good run. Everything is fast and very smooth but like other aosp rooms I keep having Bluetooth toggle issues. Sometimes it works, other times I have to reboot. Aside from that,I also got a call while streaming to the unit in my car. Had to reboot again to get it to work as it quit again.

    My own personal quirks, but it's not the first rom to give me these problems. Everything else was terrific!!!
     
  19. Pappy62

    Pappy62 Well-Known Member
    103

    Sep 21, 2011
    763
    202
    103
    Male
    Sorry dude... I just got home. It's BikeWeek, and No Name Saloon is only three blocks from my house. lol

    FWIW, here's the logcat;

    But - when I got home a few minutes ago, I changed the network mode from LTE/CDMA/EvDo to auto, and then back again, and it finally went to 4G. (it didn't the other times before that, so IDK... :thinking:)

    And - when I go online, Play says I have a tmo Nexus. lol
    I can't connect it to my 'puter either... apparently wrong drivers, or... ?
    But I've had BSOD stop errors for the last two days that look like driver issues. lol
    :thinking::rolleyes:

    I'm just too 'liquid enhanced' to worry about it tonight. ;)

    *Note to self* Don't try to troubleshoot device @ 2am while 'enhanced'
     
  20. Pappy62

    Pappy62 Well-Known Member
    103

    Sep 21, 2011
    763
    202
    103
    Male
    Yes, it sure is!

    Volume with this ROM is almost TOO LOUD on my phone... to the point of distortion.
    Strange how different phones work so very differently sometimes with the very same software...


    That's never worked for me before... I've always been able to fix the issue myself. Thank God, because I've never spoke to anyone @ Metro that knew their butt from a hole in the ground. lol

    ~Edit~
    I restored my old ROM, and 4G worked immediately.
    In fact, earlier today was the first time I've ever seen a 3G symbol on my phone... regardless of what ROM I've used. But other than the few issues I've listed, this ROM runs like butter. Battery life was awesome too.
     
  21. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    So I just need to patch up the messaging issue then? 4G still works?

    I can't know unless I double check! Lol, thank you for being so cooperative and quick to reply!

    Pappy, when I meant a radio logcat, I meant adb logcat -b radio but that's okay, thanks for trying anyway :)


    I passed out last night before I could look into it, I should (key word is should) be able to have messaging patched up and good to rock n' roll by the day's end.
     
    flakito97, djramod and katracho like this.
  22. reppard

    reppard Well-Known Member
    88

    Mar 1, 2011
    463
    352
    88
    iCE CREam
    I am running this rom without issue. Let me know when you put the source up and I'll be happy to contribute. Good work
     
  23. AP2FTW

    AP2FTW Well-Known Member
    133

    Nov 24, 2012
    575
    258
    133
    havent had any 4g issues here. only thing i have noticed was previously mentioned about not getting a notification for voice mails. running very smooth and battery life seems very good also
     
  24. BigMelons

    BigMelons Member
    33

    Mar 4, 2013
    18
    64
    33
    Male
    Open Dialer, menu, settings, tick the option for voicemail notifications. It's disabled by default which absolutely baffles me. But that's all you need to do for that. As for ICCID not being detected, that's strange but I don't know how I'd go about fixing that....yet.
     
  25. Guitarkidd

    Guitarkidd Active Member
    15

    Dec 22, 2012
    33
    0
    15
    Male
    texas
    were can i download it?
     

Share This Page

Loading...