[MetroPCS/CDMA] Stuck on Boot logo


Last Updated:

  1. biggoog

    biggoog Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2012
    Messages:
    126
    Likes Received:
    13
    Rebooted my phone and it hasn't come back on since. It stay on a custom boot animation that I use from Rom Manger. I can boot to a screen that says:

    Warning!!!

    A custom OS can cause critical problems in phone and installed applications.

    If you want to download a custom OS, press the volume up key.
    Otherwise, press the volume down key to cancel.

    Volume up: Continue
    Volume down: cancel (reset phone)
    The I push up to continue and then it take me to the
    ODIN MODE screen. t
    tried hooking up to the cpu but it only charges

    HHHhheeeeeeEEEEELLLlllllLLPPPPPPPPPP H:(ELP
     

    Advertisement
  2. matt190191

    matt190191 Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    So you can't boot into Android at all? You are in a boot loop so What were you doing before it happened? And what model is it?
     
    biggoog likes this.
  3. biggoog

    biggoog Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2012
    Messages:
    126
    Likes Received:
    13
    My Rom control was acting funny, seemed like it was blocking my LTE data from coming on. So I tried to reboot then..... now I cant boot into Android
     
  4. matt190191

    matt190191 Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    Weird... Have you tried a factory reset via recovery? Volume up+Power button+home button. Also try pulling the battery out and putting it back in.
     
    biggoog likes this.
  5. biggoog

    biggoog Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2012
    Messages:
    126
    Likes Received:
    13
    Oh I have been doing Volume+Power+Home. Takes me to the ODIM MODE screen. will try the Way you said now>>>
     
  6. biggoog

    biggoog Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2012
    Messages:
    126
    Likes Received:
    13
    Thank you so much. Turns out that I was using the Volume key instead of the Volume up key...... It was taking me to the ODIN MODE screen. Thankyou again
     
  7. matt190191

    matt190191 Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    209
    Likes Received:
    39
    No worries :)
     

Share This Page

Loading...