1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[MetroPCS] H+, not 4G LTE


Last Updated:

  1. maus421

    maus421 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2013
    Messages:
    66
    Likes Received:
    10
    Hey guys, I just rooted and installed the VirginROM (I like simplicity) on my S4 and the 4G LTE on the notification bar has been replaced with an H+...

    I know it's basically another way of saying 4G LTE but I noticed that my signal (usually 100+) is at 90+. I go back to college starting Monday so I don't know how it'll affect me (horrible connection throughout the college) but I was wondering if there's a way to get the MetroPCS signal back up...

    Just curious...btw, I only rooted and installed a different ROM on my phone because ever since I bought it, it would not stop rebooting at least 5-10 times a day. I thought it would settle but it never did. I rooted it, deleted unnecessary bloatware, but it kept rebooting afterwards.

    Sorry for the paragraphs... any suggestions or insight on the 4G to H change? lol.
     

    Advertisement
  2. maus421

    maus421 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2013
    Messages:
    66
    Likes Received:
    10
    Eh, my connection's back to the 100+ and fluctuating so it's all good.

    ...still, insight is appreciated.

    ...sharing (knowledge) is caring! :)
     
  3. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525
    You might need to have your phone swap out for another 1, I havn't had that rebooting problem.
     
    mike28 and maus421 like this.
  4. maus421

    maus421 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2013
    Messages:
    66
    Likes Received:
    10
    Edit: it just rebooted...so uhh, I'll be swapping it out.

    I should've done it sooner - now I gotta pay 10 dollars, lol.
     
  5. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525
    How long have you had it? If it has been less than 30 days, than you will not be charged.
     
    maus421 likes this.
  6. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,396
    HSPA isn't the same as LTE. However because AT&T and T-Mobile were slower than Verizon at getting LTE deployed, they started calling their HSPA networks 4G networks in order to not make themselves sound inferior, but in reality HSPA is actually 3.5G
     
    maus421 likes this.
  7. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525
    +1

    Also hspa+ ;)
     
  8. maus421

    maus421 Well-Known Member This Topic's Starter

    Joined:
    Jan 31, 2013
    Messages:
    66
    Likes Received:
    10
    I believe it's been less than a month... cool.

    ...and thanks jhawkkw.
     
    nuttmeg likes this.

Share This Page

Loading...