[MetroPCS] "Root Permissions appear to be lost" swipe to fix.


  1. jrvasey

    jrvasey Active Member

    I downloaded a newer version of TWRP Recovery from this forum and it seems to have corrected the issue wherein root permissions were getting lost on recovery boot, but I am still getting the following message when i boot into recovery.

    Is this something to worry about and if so how do i fix?

    It says:

    Booting Recovery
    Recovery id not SEANDROID enforcing
    Set Warranty Bit: Recovery

    Happy to donate for help

    Advertisement
  2. jrvasey

    jrvasey Active Member

    I downloaded a newer version of TWRP Recovery from this forum and it seems to have corrected the issue wherein root permissions were getting lost on recovery boot, but I am still getting the following message when i boot into recovery.

    Is this something to worry about and if so how do i fix?

    It says:

    Booting Recovery
    Recovery id not SEANDROID enforcing
    Set Warranty Bit: Recovery

    Happy to donate for help
  3. ARocker

    ARocker Guides Guide

    Ive never seen that before...what are you doing to make it pop up? Are you flashing something?
  4. jrvasey

    jrvasey Active Member

    No, Im simply booting into recovery. If your using TWRP recovery, when you boot into recovery, normally up in the top left hand corner it says in tiny blue letters " booting recovery"

    Thats still there but now under it in red letters it says Recovery id not SEANDROID enforcing

    and then under that in tiny yellow letters it says:
    Set Warranty Bit: Recovery
  5. ARocker

    ARocker Guides Guide

    I see. Idk man.

Share This Page