1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

metropcs staff is either brainwashed or..?

  1. >So i just got my LG Connect today to find out the 4G isn't working, i Called metro and i cant believe the lady said 1x is 4G???!...


  2. THE W

    THE W Well-Known Member

    well thats certainly not true. the 4g wasnt working for a few hours where im at. i clicked on my data toggle and the symbol never came up.

    its working now.

    go to settings > wireless and networks > mobile networks and check the data enabled box.
  3. lol i dont have 4g i have samsung admire but i was lurking the connect 4g forumss and thought i would share,lol
  4. AppleUser

    AppleUser Well-Known Member

    I agree with you.

Share This Page