[MetroPCS & T-Mobile] Saferoot for F3 after update


Last Updated:

  1. dschach

    dschach Active Member


    Advertisement
    judyq, Whyzor and dozyaustin like this.
  2. dozyaustin

    dozyaustin Active Member

    Not sure, why, but it just hanged for me ... it said "connect device and press any key" Connected (MTP + USB debugging) and pressed a space bar. Cursor moved ot the next line and that's it.

    Trying Cydia Impactor now.

    EDIT: N/M Worked the second time.
  3. dschach

    dschach Active Member

    Here's the output from running the install.bat. Make sure you wait until it is completely done. I almost disconnected too early.

    --- Samsung i545 VRUEMJ7 Root ---
    --- Based on the CVE-2013-6282 exploit by cubeundcube ---

    Waiting for device...
    Watch your phone. Unlock it and give permission for the install to run.
    Sending files to your device...
    1114 KB/s (17800 bytes in 0.015s)
    3144 KB/s (100452 bytes in 0.031s)
    3266 KB/s (2139595 bytes in 0.639s)
    5340 KB/s (1109128 bytes in 0.202s)
    0 KB/s (629 bytes in 1.000s)

    Starting rooting program.
    ro.build.product=fx3
    ro.build.id=JZO54K
    search kallsyms...
    1 2 3 4 5
    (kallsyms_addresses=c08a0d80)
    (kallsyms_num_syms=00014e4f)
    kernel dump...
    1 2 3 4 5 6 7 8 9

    prepare_kernel_cred=c009f160
    commit_creds=c009edd4
    ptmx_fops=c0f39698

    Succeeded in getroot!
    Remount success!
    Copying files..
    Done.. now reboot to enable root!

    Removing temporary files...

    Rebooting... Please wait.
    Waiting for device to re-appear...

    Installing busybox

    --- All Finished ---
    Press any key to continue . . .
  4. jjrx3

    jjrx3 Well-Known Member

    anyone out there know how to do this on mac?
  5. jjrx3

    jjrx3 Well-Known Member

    what files do you need to do this on a xp machine? Besides the safe root file? thanks!
  6. dozyaustin

    dozyaustin Active Member

    JJ, I think the guide is self explanatory. Getting the drivers sorted is the big pain. Then the package from xda contains everything you need.
  7. jjrx3

    jjrx3 Well-Known Member

    thanks... one more question...
    how can i undo the root to update to this new version? Ive deleted some stock apps and frozen others..

    thanks .
  8. judyq

    judyq Active Member

    THANKS!!! THIS WORKED!!!, Now to free up some memory! The phone is basically worthless to me with such little memory.

    I have been unsuccessful with motochopper, and didn't want to use the one possibly going to CHINA. just think about all the stuff they could access!!!

    Keep up the great work guys! :):D:D

Share This Page