MHL Support on Honeycomb?General


  1. reiththestud

    reiththestud Well-Known Member

    Hey everyone, I just got my EVO View and updated it to honeycomb. I bought an MHL cable from Amazon because I read that the EVO View had an MHL connector on it. So I plugged it into my EVO and my HDTV, the screen on my HDTV went black indicating that it detected at least "something" plugged in, but that's all I got. My EVO View never gives me any indication that an MHL cable was plugged in. The only way I can tell something was plugged in is that it begins charging off of the micro-usb cable I have plugged into the MHL adapter for power. I went to Settings>Screen and there is an option for what "Display Resolution" comes out of the HDMI cable, but still no video.

    Is anyone else with a Honeycomb View having this issue as well or is it just me?

    Advertisement
  2. SurrealOne

    SurrealOne Well-Known Member

    I got the same cable and it worked for me with no problem. so you plugged in to the view and then you plugged in the USB chager to the MHL connector then the HDMI cable to the MHL connector right?
  3. SurrealOne

    SurrealOne Well-Known Member

    I will upload a pic of my set up to show you
  4. SurrealOne

    SurrealOne Well-Known Member

    Ok this is the way I did it. Most of the time I keep the cables tucked back behind my TV. I hope this help ya :D

    Attached Files:

  5. reiththestud

    reiththestud Well-Known Member

    I'll try again in that order and get back to you. So that's the HTC mhl connector? Is the power connector port on the mhl adapter larger than micro USB like it is on the view? Because I have a generic NHL adapter from Amazon and the power adapter is standard micro USB shaped.
  6. reiththestud

    reiththestud Well-Known Member

    Either way good to know it still works on honeycomb.
  7. reiththestud

    reiththestud Well-Known Member

    Still didn't work. I tried different orders, disconnected and reconnected, and still nothing. I think it's the MHL connector because I know the HDMI cable itself works fine. Must have gotten a dud. I couldn't even get the screen to go black this time around. Oh well. I'll send it back and try and different one.
  8. SurrealOne

    SurrealOne Well-Known Member

    Things to try... try connecting usb micro power connector to another device make sure it is working..... try connecting the HDMI cable to another device make sure it works.. Also you might need to turn the TV off then connect the MHL connector the then turn on the TV make sure you have the TV set for that HDMI port. At times the HDMI hand shake from View to TV might take a sec.
  9. TxGoat

    TxGoat Guest



    This might be why....
  10. bsweetness

    bsweetness Well-Known Member

    Mine is generic and it works just fine.
  11. TxGoat

    TxGoat Guest

    Another thing to consider, my father has a Mitsubishi pile of junk DLP that takes forever to render a picture after you've connected a different media source to it. What model HDTV do you currently own?
  12. reiththestud

    reiththestud Well-Known Member

    I think I'll try it at my parents' house on their tv. I know it's not the cable because I use it for other things (and I tested it that night on other things just to be sure). I have a first gen vizio 32" tv with only 1 hdmi port. I know the port works, but maybe the handshake is just getting jumbled. I'll definitely try my parents tv.
  13. reiththestud

    reiththestud Well-Known Member

    SUCCESS! I tried it on my parents' tv and it worked perfectly. Not sure what is wrong with my TV. Like I said, it's a first gen Vizio 32" that came out right at the beginning of the HDMI era. Must be a handshake issue. Which is weird because my Galaxy Tab 8.9 works on it with out a problem as well as my Blu-Ray player. Oh well, thanks for everyone's help.

    BTW, since this forum actually has people viewing it, can anyone help me answer this question that has been totally ignored in the Accessories thread?

    http://androidforums.com/android-accessories/473982-gamestop-bluetooth-tablet-controller.html
  14. NicksGarage

    NicksGarage Well-Known Member

    I got the HTC MHL adapter for my View from Amazon and couldn't get it to work. Yes, I plugged in power to the adapter and I followed the directions for the order of what to plug in. Double checked my HDMI cables to make sure they worked with other devices. When I had everything hooked up to the View the TV showed that no input was deteched yet when I would play a YouTube video on the View, it would stop playing if I turned off the TV.

    What I finally found was a review on Amazon for the adapter where a user found that they needed to restart their View with everything connected. I tried that and sure enough it started working.
Loading...

Share This Page