1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Micro SD Card not mounting at allSupport


  1. JoshWegener

    JoshWegener New Member

    Hello, I have 2 brand new TF300 (less then 30 days old) and I went and bought 2 32GB (Class 10) Micro SD card. When I stick the The card in the tablet, nothing happens. If I reset the tablet, nothing happens. If I do a cold boot (holding the power button and volume down button) same result... but if I stick the mico SD card in a SD card adapter and then stick that into the keyboard docking station, it reads it as an external SD just fine. I then stuck it in my computer and reformated it to FAT32 (it already was FAT32, just did it anyway).. .Same results on both tablets with 2 different Mico SD cards.

    Anyone have any idea on how to fix this?

    Thanks!

    Advertisement
    :
  2. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Using your file explorer, look under storage/sdcard1. On mine, Using Root Explorer, sdcard actually reads off my internal. You must go under storage to access the true sd card.

    I hope that works for you.
  3. JoshWegener

    JoshWegener New Member

    So I tested the Mico-SD on my android phone, it works fine... still not working on tablet, so I tried my Phone SD card in the tablet... it works... It appears this brand does not work on the tablet. It's the MicoCenter brand (from the store). I switched to PNY Mico-SD and it also works fine (was only $5 more)...

    That is so odd....
Loading...

Share This Page