Micro SD card problems


  1. Rob615

    Rob615 Member

    Bought my lovely new Wildfire today, after spending weeks looking forward to it.

    I bought a larger micro SD card as well today. It's 8GB but the problem is my phone isn't recognising it at all.
    As soon as i put the supplied 2GB one in it recognises and prepares it immediately. With the 8, nothing happens.

    Both are Sandisk. Visible differences between the two cards: the 8Gb has a 4 in a circle, has HC in a rectangle below micro SD and has a raised bit of plastic on the back.

    Any ideas why my phone doesn't recognise it?
    Cheers
    Rob

    Advertisement
  2. turfer

    turfer Member

    I also had problems with a new 8GB SDHC card for my Wildfire. When I switched the phone back on it gave me a notification that there was a problem with the card. However the notification also gave me the option to reformat the card which I accepted and the handset reformatted the card. Then when I connected to the PC, the card was recognised and I was able to transfer files over to the phone.
  3. Rob615

    Rob615 Member

    If i turn the phone off/on, it comes with a message in the top left:
    "SD card removed. insert a new one"
    Even though its definitely in there!
    Can't work out how to reformat it, if the phone isn't picking it up at all. And i dont have a external card reader for my pc. Only takes SD cards, not micro SD...
    Any ideas?
  4. turfer

    turfer Member

    Well I'd say you have to check if the card can be read by any other devices. That way you'd know if it was a faulty card or the something wrong with the handset.

    I'd say get yourself a micro-card adapter (and/or a card reader capable of reading SDHC cards) and try the new card on your PC. Or you could try it in another phone and see if it's detected.
  5. Rob615

    Rob615 Member

    Tried it with my Dads Hero and that came up with the same message/problem.
    Looks like I'll have to get a card reader next week and try and sort it out that way.
    Thanks anyway
  6. XON1

    XON1 Well-Known Member

    Sounds like a faulty card then, or at least incompatible. Had the same problem with my video cam. Bought a Kingston sd card and it worked perfectly!
  7. adidasmanuk

    adidasmanuk Member

    i cant see from your post you have unmounted the sd card dont know if it makes a difference but we all know how picck equipment can be

    in the settings about halfway down is sd & phone storage

    click that then you have the option to unmount the sd card also the format option is there as well gl hope it helps
  8. iconnj

    iconnj Member

    I just sticked in a 16gb card in my wildfire yesterday, and it worked just fine. It did prompt me to format the card when first inserted.
  9. stephan-0

    stephan-0 New Member

    I bought a 4gb card and the phone didn't recognize it. So I transferred all the files from the original 2gb card to the new one, and the phone recognized it.
  10. jacomo22

    jacomo22 New Member

    hi for all
    i get my new htc wildfire
    plz help me and comfirm me how can i access my mini sd card from this platform android ...can i enter to the mini sd card to see the contain ??? and how ???
    thx alot .....
    ROOOO
  11. Zaichik

    Zaichik Well-Known Member

    Didn't the card come with an SD card adapter?
  12. dumbphone

    dumbphone Member


    Tried that didn't work for me, tried with 2gb, 4gb and 8gb. Wildfire just destorys card after card...
  13. dumbphone

    dumbphone Member

    Well, I have similair issues, with my wildfire, or should I say crappyfire. I have purchased 3 different size micro sd cards from ligit PC firms 2gb, 4gb and 8gb, all worked perfect in an adapter and have until I put them into my wildfire, oh yeah sorry crappyfire. Then I get an error, card corrupted, sc card blank or my favourite, unsupported filesystem! Even after I reformatted card with the device. Now there is now way 3 cards are bad, they are legit and like I said have worked before no bother, for months and months, then when I insert them into the Crappyfire, that is the end of them, they will no longer work in my crappyfire or my PC. I did read somewhere that widfire may over heat and this can cause the cd card to go bad, if this is a the case, whats the point of external memory if the card is just going to go bad, I have gotten on to my provider and htc, still waiting for answers, must say I am very VERY disappointed in this crappyfire from HTC.
  14. Martiii92

    Martiii92 New Member

  15. ephbee

    ephbee Well-Known Member

    have you tried to solve your problem at all,contacted retailer or htc or are you just happy to whinge, dont like it get rid of it, buy another phone and go and complain on another forum.:mad:
  16. rancoms6

    rancoms6 New Member

    Hi guys,

    So I've had the Wildfire since last July and it's been great. For some reason the other day it stopped recognizing my the 32GB Samsung microSD card I got at Christmas, saying it was ready to be removed. I remove, it says that the card has been removed. I think "well, yeah..." and place it back in. It now says that the card is ready to be removed. I go to the SD card menu in settings and press "mount sd card". Nothing happens.

    This happened a few times, so I took it out and put it into an adapter and read it on my computer. I couldn't open the card and computer didn't like it, asking me if I wanted to format it. I sync pretty often, so I shrugged and decided I wouldn't lose much. Windows bailed on formatting, saying it couldn't read the card. I inserted it into the phone again and tried formatting it in there, which didn't happen.

    Advice? (Apologies for the length of the explanation)
  17. jubbjubbs4

    jubbjubbs4 New Member

    Exactly the same thing happened to me. But the SD card is the one supplied with the phone and it worked fine for 3 months before the problem so it can't be the cause of the problem.

    Does anyone have a solution?
  18. patrioticm

    patrioticm New Member

    i tryed to reformat the card but i gave me a notificaton sayin "external media in unknow state PLEASE HELP!!
  19. Madmanmark

    Madmanmark New Member

    I have experienced similar problems with my Wildfire S and the SD micro card after owning it for just 3 weeks, but I have managed to rectify the 'fault'.
    I had swapped the original 2GB card for a reputable brand of 16GB and experienced no problems initially. I also bought a USB adaptor for transferring files to my PC, which worked fine as well. However, today when I replaced the card in my phone after using the adaptor, the "external media in unknown state" notification appeared. Despite unmounting & remounting the card several times and trying to reformat it, the message would not clear.
    I removed the card, THEN switched off the phone, removed the battery, replaced the card, replaced the battery, and then switched the phone on. Hey presto, the notification message had disappeared. The 16GB card is now reinstalled and working ok.
    Of course, this may be just pure luck, but give it a try and it may just work.
  20. umshamrock

    umshamrock Well-Known Member

    Thanks Madmanmark - I think it worked!
  21. shankoka

    shankoka New Member

    Finally it worked :D
    many thanks to you Madmanmark
  22. fraoulitsa

    fraoulitsa New Member

    So I'm new here and I have this problem: i bought an htc wildfire s which came with a 2gb card. I bought a new 32gb micro sd card, i copied all the files from my 2gb card to my laptop, then from my laptop to my new card by using an adaptor... Then i put the card in my phone.. It worked fine.. When i tried to put some music by connecting the phone to the laptop, the card stoped working and it couldn't be recognized.. My phone was telling me to insert an sd-card. When i used the adaptor again to copy the music files or put it in an old nokia phone, the card was fine.. Sometimes when the card is in the phone it suddenly stops working and the phone says to insert an sd card even though it is definetely in position... Do you think the card is fake?? Any ideas how i can fix this problem??
  23. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    First turn of device, remove sd card, blow out the dust in the slot (you might want to suck up the moisture in your mouth to prevent blowing water droplets into it), clean the golden areas on your sd card with a dry cloth not damp/moist, reinsert your sd card and turn on your device.

    Im commenting from previous experience to a similar problem, this worked for me when i thought of it.
    Is the cable securely held inside your device when you connect it?
  24. MadameMally

    MadameMally New Member

    Madmanmark - you sir are a genius, that take out card, turn off phone, remove battery fix has worked for me... now have a 32GB Sandisk Sd card working in my Wildfire S - cheer!
  25. Nightclubing

    Nightclubing New Member

    I had the same issues with a 16 Gb and 32 Gb card, T-mobile and HTC were of no use at all. It would appear to be more about the class of the card ie, class 2 or 4 or 6 . the Wildfire appears only to be able to work with class 2 cards due to the data transfer speed


Share This Page