Micro SDSupport


  1. pappy53

    pappy53 Well-Known Member

    I have never had any problems with my 32GB micro SD card, but now when I put it in the computer and try to drag files to it, it displays a message that the disk is write-protected and to please remove the write-protection. What is the problem, and how do I fix it? I have tried 2 adaptors with the same results. I also tried on Mac and PC with same results. Any suggestions?

    Advertisement
    :
  2. Brian706

    Brian706 Moderator Moderator

    Does the adapter have a small sliding mechanism on the left side? One position is for read/write, the other for read only (write protected).

    I have this problem with mine too. When I slide it into my laptop's built in card reader it won't go in without sliding the witch to read only. I have to use an external card reader and carefully put it in while making sure the switch doesn't move.

    It moves way too easy, probably cheaply made. Your other option would be to use your data cable with the card in the phone and mount to your computer.
    pappy53 likes this.
  3. pappy53

    pappy53 Well-Known Member

    That did it, thank you! I was unaware of that switch.
  4. Android222

    Android222 Member

    Hullo...

    So suddenly I find that the 4gb Micro SD Card I'm using has write protection. I haven't done anything to it, it appears the write protection fairies have done it.

    I'm having massive problems trying to remove it. I do not have the adapter to plug the Micro SD Card into - I'm curious as to why that seems to be necessary as the write protection fairies didn't seem to need it when they turned it on.

    It doesn't really matter a hell of a lot as I've order a bigger card that comes with the adapter but still, just for peace of mind's sake.

    Cheers
  5. pointbrk760

    pointbrk760 New Member

    I'm having the same issue. I pretty much keep all my files with me on my Micro SD card, and plug into my laptop or desktop to modify them. On my Atrix this was not an issue at all. Now I have to copy the file over to the local machine, modify it, and copy it back to the card? There is no read only mechanism on the SanDisc card (I can see, maybe I need to get it in better light). Thanks!
  6. slobbythegreat

    slobbythegreat Well-Known Member

    wtf is going on with micro sd's at the moment...all my pics this morning wouldnt load....the comp is saying the similar thing about being write protected. i cant transfer movies to it....the thumbnail shows but neither my s3 OR note 10.1 can play the file.
  7. ndavis520

    ndavis520 New Member

    Did you try the above method with the little slider?
  8. slobbythegreat

    slobbythegreat Well-Known Member

    mine doesnt have a slider!! its just a micro sd that is being a right royal pain in the a$$ its only class 6 from a generic brand (dont get me started on how that effing came about) but seriously i came from iphone to s3 and loved it but now im really getting pi$$ed off at a lot of stuff ups that have been going on in the last week
Loading...

Share This Page