Micromax A75 wifi not workingSupport


  1. keremdaniel

    keremdaniel New Member

    Dear Friends,
    I bought Micromax A75 just 20 days before and i checked all functions of connectivity which i saw good in India.Now i come to another country and when i started to connect wifi ,it couldn't catch any wifi network.Also by 3G,I could not open any internet browser.
    Please anybody tell me that,Is there any restriction which should be opened to start wifi or what could be the possible problem.
    Thanks in advance

    Advertisement
    :
  2. cool.gautam

    cool.gautam Well-Known Member

    Have u tried restarting your phone ?? or have u installed or flashed something unofficial>?
  3. keremdaniel

    keremdaniel New Member

    Yes,i tried once factory reset.But it doesn't made any difference.
    I have not installed any unofficial prgms or downloads.
  4. keremdaniel

    keremdaniel New Member

    please experts,give me some idea to solve this problem.
    Thanks in advance
  5. amitozs

    amitozs Member

    ru using international roaming or the sim of that specific country for 3G. If u r in roaming mode, them try this option for using 3g internet. Go to settings >> Communications >> Dual SIM Settings >> General Settings >> Roaming >> Data Roaming. Tick the SIMS for using data in roaming.
    keremdaniel likes this.
  6. rudrateja

    rudrateja Well-Known Member

    I think he is talking about wifi.
  7. keremdaniel

    keremdaniel New Member

    Dear Friend,
    thanks,it worked out.Great.
    please tell me,is there any corner point to start wifi also....
    Thanks in advance
  8. amitozs

    amitozs Member

    yes u are right that he is talking about wifi, but if u will read his post clearly, u will see that he is not able to use 3G internet also. And I tried to trouble shoot that. In his other post u will also see that now he is able to use 3G internet by the steps I told him.

    Thanks!!
  9. amitozs

    amitozs Member

    First check ur wifi settings, Go to settings >>Communications >> wireless & networks >>Wifi Settings >> Network notifications.

    This will notify you whenever open network is available. Further, if it is a secured network, then go to ''Add Wifi network'' in wifi settings and enter network SSID and passcode. Also, some networks are WIFI protected setup (WPS), then you will have to add network by 'WPS Connect option'. Some home wifi network or secured network require wifi MAC address. In this case, you have first to get the network configured with Wifi MAC address of your mobile. For find your MAC address, follow the given steps:
    Settings >> Others >> about Phone >>Status >> Wi-Fi MAC address. Add this address to the secure network, to use wifi on your device.
    keremdaniel likes this.
Loading...

Share This Page