Microphone IssuesGeneral


  1. dunjamon

    dunjamon Well-Known Member

    I was so giddy when I got my phone yesterday...spent all night setting it up. Got my first call this morning...the microphone doesn't work. Can't use Google voice search or make calls or anything. :'(

    I spoke to a guy in support and he said he's never come across this issue before and will send out a replacement...but can't say when it will arrive.

    Advertisement
    :
  2. hstroph

    hstroph Well-Known Member

    Interesting problem for sure, and I'm sure your disappointment is felt after the waits that everyone has been experiencing.

    Of course Support led you through "Settings->Language & input" to verify what is set there? One wouldn't think that any of those would affect basic phone usage though, especially microphone functionality, but one grasps at straws when trying to solve some problems.
  3. dunjamon

    dunjamon Well-Known Member

    I wasn't supped to get mine until the middle of next month so I was overjoyed when it arrived (I got the email to say it has been dispatched the day after I got it too).

    The guy on the phone didn't really take me through anything. Just said he'll send out another one and I should return this one. I'm a little worried as I rooted, will just keep my fingers crossed I suppose.

    I wanted to see if anyone else has had similar issues. I had a search here and over at XDA and a couple of people over there had the same problem, but the guy on the phone was adamant it was just a one off.
  4. hstroph

    hstroph Well-Known Member

    Ah ... there's a possibility. You should re-flash to factory and see if that somehow resolves the microphone issue, and then do the "all night setting it up" one step at a time to determine the culprit app ... or was the mic not working before you rooted as well?
  5. dunjamon

    dunjamon Well-Known Member

    I tried that already. Flashed back to factory, reset eveything...but still the same.
  6. hstroph

    hstroph Well-Known Member

    It would still be useful to know if the mic worked before the original rooting and setting-up that took all night.
  7. dunjamon

    dunjamon Well-Known Member

    No idea...probably should have tested that out first. When I get my replacement I'll make sure to test everything out first before customising.
  8. dunjamon

    dunjamon Well-Known Member

    Well I got my new one and it's all working fine. Rooted and everything.
  9. SiempreTuna

    SiempreTuna Well-Known Member

    That's a bummer! I'd have been broken hearted if mine hadn't worked - particularly as, like you, I spent all night setting up before I could get a new SIM card and try making a call. Didn't occur to me to test the mic before that.

    Hopefully the replacement will get to you in a hurry.
  10. theboone1980

    theboone1980 New Member

    I got my phone in early December and, starting last night, people say they can barely hear me. I am going to test it myself, but apparently it sounds like I am speaking into the phone from far away while inside of a wind tunnel. I use Groove IP and Google Voice, but the problem persists outside of these applications. I hope I don't have to send it back.
Loading...

Share This Page