Microphone wont work


Last Updated:

  1. usmc0351

    usmc0351 New Member This Topic's Starter

    Joined:
    May 25, 2011
    Messages:
    4
    Likes Received:
    0
    So, just like the subject says the mic on my ascend just stopped working, is there any way this could just be a setting? I downloaded the Z-device test from the market and it doesnt pick up anything, yet shows it is there.:mad:
     

    Advertisement
  2. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    are you using cm7, cause lots are exp this issue...
     
  3. usmc0351

    usmc0351 New Member This Topic's Starter

    Joined:
    May 25, 2011
    Messages:
    4
    Likes Received:
    0
    As a matter of fact I am, please tell me I dont have to flash it again, I have some incriminating texts from the ex-wife on it
     
  4. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    no you dont have to reflash, but from what i heard theres an app on the market that you can use, but this is a known issue.
     
    usmc0351 likes this.
  5. usmc0351

    usmc0351 New Member This Topic's Starter

    Joined:
    May 25, 2011
    Messages:
    4
    Likes Received:
    0
    Do you know what app it is
     
  6. usmc0351

    usmc0351 New Member This Topic's Starter

    Joined:
    May 25, 2011
    Messages:
    4
    Likes Received:
    0
    Still no mic, went back to Icarus 1.1, and nothing
     
  7. nuttmeg

    nuttmeg Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    7,331
    Likes Received:
    2,525

    others have said with cm6 it works, but i never did try it on cm6 or cm7, i always use bluetooth, but you can make a backup of icarus and try cm6...
     
  8. Bastich3169

    Bastich3169 Member

    Joined:
    Mar 6, 2011
    Messages:
    11
    Likes Received:
    1
    Im having a similar issue. Ive got cm7 and everything worked fine. My service got turned off, then when i got the phone turned back on i had to take it to the store for them to set it back up. After they set it up the mic on the phone stopped working, no one can hear me when i make a call i just get an echo of my own voice. Im assuming that whatever they adjusted for the phone to be turned on messed up the mic. Ive reinstalled cm7 and icarus but alas still no mic, even reverted back to stock and nothing. Any help at all would be great espicially if someone knows about the app in maketplace that will make it work
     
  9. KOLIO

    KOLIO Guest


    Are you able to use speakerphone mode effectively?
     
  10. Bastich3169

    Bastich3169 Member

    Joined:
    Mar 6, 2011
    Messages:
    11
    Likes Received:
    1
    no same thing happens in speakerphone mode, i can use bluetooth, but i hate bluetooth
     
  11. Mexjoker

    Mexjoker I'm Not Real, Doris!

    Joined:
    Aug 1, 2011
    Messages:
    3,078
    Likes Received:
    1,008
    This never happened to new on my ascend. Bad flash maybe?
     
  12. Bastich3169

    Bastich3169 Member

    Joined:
    Mar 6, 2011
    Messages:
    11
    Likes Received:
    1
    No as I mentioned I've tried reflashing with different versions but no luck. I'm fearing the mic is broke but it was never dropped or anything and I never had an issue till reactivating service
     

Share This Page

Loading...