MicroSD Card Problem


Last Updated:

  1. Chuck Norris

    Chuck Norris Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    6
    Likes Received:
    0
    Hey guys, i seem to be having a unusual MicroSD Card problem. After turning on my phone this morning i noticed a 'Mounted ReadOnly' notification. I can't access any of my apps which are saved on my MicroSD Card, and i can't take photos or save new data, although i am able to play music. I am also unable to unmount the card and format it. I am also unable to access the card through my PC.

    I've tried turning my phone on and off, soft resets, removing the battery and MicroSD Card, connecting to my PC, and error checking the card. But none of these techniques have worked.

    Thanks for the replies in advance :)

    Also, my card is a 16 GB SanDisk microSDHC.
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
  3. shackfan

    shackfan Active Member

    Joined:
    Jul 18, 2010
    Messages:
    30
    Likes Received:
    1
    I had same problem recently along with loads of others like the phone freezing, etc. Eventually I bought a new card and havent had a problem since.
     
    Chuck Norris likes this.
  4. Chuck Norris

    Chuck Norris Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks for the replies but i managed to solve the problem myself by deleting a few apps off the MicroSD card which have appeared to be corrupted somehow.
     

Share This Page

Loading...