MID Tablet PC Android 1.9 BOOT PROBLEM


  1. KVALADIS

    KVALADIS New Member

    I HAVE MID Tablet PC Android 1.9 AND EVERYTHING WAS OK,
    SUDDENLY WHEN I TRY TO START THE DEVICE (BOOT) THE ANDROID ROBOT IS OK ,AFTER THAT IT MOVES UP TO THE SCREEN AND AFTER THAT A NAME ANDROID IS ON THE MIDDLE OF THE SCREEN FLASHING!!!AND THE DEVICE STAY AT THIS CONDITION!!! THE DEVICE DONT START THE SYSTEM??
    ANY HELP FOR ME??

    Advertisement
    :
  2. durresi4444

    durresi4444 Member

    please HELP i have MID tablet 7" WM8650 Kernel 2.6.32.9 and buil version 1.5.7 and i want to boot for the first time but i have a big problem.i try all the number options from 1-to 32 but nothing happens.my tablet stock and say WM8650 Uberoid2.2 upgrade preparing,please wait... after thin nothing happens.maybe Universal_Uberoid_WM8650_v9.1.2 not work for my tablet.This should only take a few minutes to boot the first time.How many minutes it takes because is the firs time to boot...................anybody can help me with this ???
    i have a sd 1 giga

    Universal_Uberoid_WM8650_v10.1
    Universal_WM8650_Uberoid_v11_BETA
    i have this and i not proved yet

    any suggestion please
  3. vjanack

    vjanack New Member

    I am having the same problem..did you get a helpful answer?
  4. mikedt

    mikedt 你好 Guide

    OK, for all the faulty "MID" tablets in this thread; whats most likely happened the software ROM has become corrupted or damaged rendering the devices unbootable and bricked. It is a very common problem with devices like this due to poor quality, and the fact that they're just cheap'n'nasty.

    Best course of action is to get an RMA, and return them for refund or replacement under waranty.

    Our forum sticky about these things worth reading...
    http://androidforums.com/android-lounge/631594-off-brand-phones-tablets-worth-low-cost.html
Loading...

Share This Page