1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

MID_M1050s(chinese) bricked at android screen


  1. guitarslinger

    guitarslinger New Member

    Hi guys, sorry for this being my first post but I really need some help

    I just got this tablet today [​IMG]

    http://www.ebay.co.uk/itm/NEW-MID-M...&otn=2&po=LVI&ps=63&clkid=8639175626089676816

    it's the MID M1050s, Android ICS 4.0 made by kocaso.

    I tried to install this version of firmware so I could play order and chaos online.
    [SCRIPTS] - lordsbm script for all Allwinner A10 tablet ICS firmwares - SlateDroid.com

    for some reason I stupidly thought my tablet was an allwinner (brain fart)

    But sadly I'm looking on the boot screen (the andoid word with the shimmer running along it) and I just cant find firmware or any advice for my tablet at all!

    I googled the hell out of things, all the clockwork recoverys are os based and booting pressing button combinations don't work. lots of help for tablets other than mine.

    How can I flash (or just get it working) my tablet if I can get into it to turn debugging on?

    I'm pretty ok with computers, but no programmer. But I'll try anything

    is there anything I can do or have I wasted

    Advertisement
    :
  2. wolverine2031

    wolverine2031 New Member

    did you sort this out or did you end up replacing the tablet?
  3. rain81

    rain81 New Member

    i have the same problem im stuck on the screen that says android and it wont boot any further
  4. Is there a more recent version that can be linked to? I was build 4.0.3 #176, before I had problems, and after applying it I am at build 4.0.3 #81.

    Still, being able to use it again is nice.
  5. Okay, I have the firmware for the M1050S, and I'm testing it. I'll have a download link ready in a couple of days if all goes well.

    One nice thing about this device is that you can't brick it if you have the firmware.
  6. thugangel0306

    thugangel0306 New Member

    I just got this able today and I put a 16gb micro sd and my files aren't showing up.the icon shows up on the notification and it says its in in the storage in the setting. Does anyone have an idea what the isue is?
  7. Are you trying to view the files from windows or from the tablet?
    We need more information, but with out it, here are some thoughts:

    1. there are no files on the SD card.
    2. the SD card is not formatted fat32.
    3. the sd card is not being shared as a disk drive, so the files can't be seen on windows.
    4. the sd card is being shared as a disk drive, so the files can't be seen on the tablet.
    5. try a different SD card, if possible.

    I would try turning the tablet off, waiting about 10 seconds and turning the tablet back on. then see if the problem still exists.

    It seems that every tablet has a different firmware build number, so they have different bugs.

    I just thought of this one. If you are using the installed file manager app, you have to select the third icon counting from the left, with the "SD" on it, to view the files on the sd cards.

    Also, under "Settings->Storage" make sure media scanning is turned on for the cards.
  8. Dr_Bob

    Dr_Bob New Member

    Hi Mark,
    Curious if I can use this firmware you linked to bring my system back to as it was from factory, kind of like an image.

    My tablet boots and operates fine except I was playing with system files dealing with the wifi trying to get it to connect to Ad Hocs. Now I cant get my file explorer programs to edit any of the files because they say I dont have root access. Every method Ive tried to get root access again on here hasnt worked and I cant find the drivers for this tablet to use SuperOneClick.

    A factory reset doesnt replace the system files, it just removes all apps and user data, Ive already tried that. Curious if the above linked files would work for me since I bought it from the Global Phoenix guys as well.
  9. Sorry to have taken so long to respond, but I don't visit here very often.

    The image I provided was based on a NAND dump of a brand new Kocaso M1050S. It is not quite factory. I think I have the data partition a tad too small. A tad being about 1/2 MB.

    It will get you to almost the factory condition, but the caveats above apply.

    It is actually an image. The version and build number are in the file name.

    Once installed, if you choose to go that route, you will have root. It came from the factory that way.

    I have found that Superuser or SuperSU work better than the stock su. I have had more success with the Superuser app from ChainsDD with the version I linked to. Newer versions of SuperSU from Chainfire may also work fine.

    When installing one of the superuser apps, if it says it didn't succeed, just keep trying, it will eventually. And if you get tired of trying one with no success, try the other one. I did have to try both to find one that did install properly.

    I would wait about 15 minutes after booting, before installing either superuser app though. It seems to take that long for things to "settle down", and respond with out much of a delay.

    The firmware doesn't appear to be optimized for speed, and I think that is the problem.

    If you follow the instructions, it will erase all of your data, and recreate all of the android partitions (boot, system, data, and recovery).

    It really does do a hard factory reset. And it will be working again.

    And like I said, this device can't be bricked, so if the flash doesn't take the first time, you can try over and over. Been there, done that. Need to get a t-shirt.

    The instructions need to be followed to the letter, and it helps if you have four hands.

    I haven't tried the Ad-Hocs, but in the settings for the version I linked to, there is a system setting for connect via WIFI to other devices. I haven't tried it yet. It is "Settings > Wireless & Networks > More... > Wifi Direct."

    I am hoping to have a web page to document all of this, but I am not sure when it will be up, even in a basic form.

  10. Gugol3x

    Gugol3x New Member

  11. I am currently uploading the M1050s ICS 4.0.4 Build #18 firmware to google docs.

    this is the link: https://docs.google.com/folder/d/0B_88d7OJP9HPWWEwejlSQkQ0X2s/edit

    You will want all three files.

    It should be done in a couple of hours.
    itfidds likes this.
  12. xwarlockx

    xwarlockx New Member

    I have the same problem . Its stuck at android screen .

    I've downloaded all the files markgutzwiller has posted
    but still i'cant get my kocaso m1050s to work.
    Can some one help me with resetting???
  13. itfidds

    itfidds New Member

    markgutzwiller, what a great post! Has saved my bacon!!!

    Took a while but got there in the end.

    Just as a confirmation I followed these procedures: -

    1. Make sure your tablet has been charged for at least an hour AND is powered off.
    2. Open "livesuit" folder, click on the Livesuit107.zip file and press Ctrl-S to download folder the your system.
    3. Extract the files from this ZIP file to a folder your system.
    4. Run LiveSuit.exe. (On Windows 7 I had to run the LiveSuitPack_version_1.07_2011026.exe to install the device driver first)
    4a. Click through the pages of the wizard (select the format option) until you get to finish page and click finish.
    5. In LiveSuit click on [SelectImg] button.
    6. Load IMG file from \M1050 Firmware Image File\ folder.
    7. While pressing Volume Down (Vol -) button, connect the USB cable between your Windows computer and the tablet.
    8. Press Power button approximately 10 times until you see Livesuit open on your computer asking about formatting the unit.
    9. Click on the Yes button twice.
    10. You should now see the progress of the update. This will take a couple of minutes. Once completed, the tablet should be successfully updated.

    And hey presto my M1050S is back in the land of living.

    Again, great post...

    Cheers
  14. sthrnsqrl

    sthrnsqrl Active Member

    I have followed the instructions to the letter, and I keep getting the error that the usb driver is the wrong one. Device cannot start (Code 10)
  15. isra_03

    isra_03 New Member

    hi guys ive done all the things here and my tablet its back but everytime it keeps beeing stuck at andriod screen or at the main screen and i cant do anything i have to turn it off can anyone help me?
  16. pabloskywalker

    pabloskywalker New Member

    this:ZhuoDaShi-2.2.0-setup.exe rooted my kocaso m760. oneclick method!
  17. Dalderman85

    Dalderman85 New Member

    THANK YOU!!!

    I Had a customer bring in one of these crap-tabs who forgot their password...

    Got it working for them

    UNBELIEVABLY HARD to find info on this thing!
  18. trainphreak

    trainphreak New Member

    I have a Kocaso M1050S that I managed to boot-loop from being overly eager to root-delete a bunch of the pre-installed apps (who needs Angry Birds??). Any chance of someone reposting the files? It looks like they were taken off Google Docs (or however that was set up).
  19. Fitz55

    Fitz55 New Member

    Mark is there a possability you might have the factory firmware or something that works and fixes wifi connection. Kocaso made me laugh when they said try all firmwares as they work with all their tablets. Did it and to no avail. Just trying to find a working firmware for M1050s tablet.
    Thanks and will check back daily.
  20. Fitz55

    Fitz55 New Member

    Mark is there a possability you might have the factory firmware or something that works and fixes wifi connection. Kocaso made me laugh when they said try all firmwares as they work with all their tablets. Did it and to no avail. Just trying to find a working firmware for M1050s tablet.
    Thanks and will check back daily.
Loading...

Share This Page