Milestone 2.1 -> 2.2 NIGHTMARE


  1. DarkSky

    DarkSky Well-Known Member

    I finally got the Motorola update software on my PC to update my phone (before I was connecting it through the cradle with USB plugged into it, and the PC software kept saying the phone was up to date - so I tried connecting directly via phone to PC and it found the 2.2 update).

    WHAT A NIGHTMARE! First thing I noticed right away was BIG LAGS between taps and responses. Page swiping wasn't that bad, but tapping on any icon would result in a lag before it started loading.

    BUT THE FREEZING UP!!! Wow did it ever freeze up a lot. The first thing I did was start installing some new apps because whoohoo I can now use the storage of my SD card. Apps installed ok, but when I went to run some of the new ones (nothing special, just angry birds and whatnot) they'd just freeze.

    I tried uninstalling the 6 or 7 new ones I just put on, and it would go to the "Uninstalling application" with the barberpole bar below it, and just stay there. I had to pop out the battery to get the thing to reboot (everything else including power button was unresponsive). I had to pop out the battery about 5-7 times while trying to uninstall apps.

    I tried one of my long-standing apps (storm8's World War) and it locked up on the bootup screen.

    Right now I just pushed the dedicated Settings button to bring up the menu, tapped Settings.. and am still waiting for a response. ok, 10s later the Settings part of the menu is now highlighted in yellow.... but it's stuck there. Not doing anything. Back button doesn't work... ok, 30s after staying stuck highlighting the Settings part of the menu it finally went into the settings. Pushing BAck button again doing nothing. Screen scrolling not working.... looks like it's frozen again. Going to have to pop out the battery YET AGAIN.

    Basically my $599 phone has been rendered useless.

    Is there any way to revert back to 2.1 ???

    ADMIN/MOD NOTE: Maybe my phone is contagious - but THIS forum has been extremely laggy and even unresponsive the last few days (and I haven't been on in ages up until the last few days)

    Advertisement
    :
  2. DarkSky

    DarkSky Well-Known Member

    Ok I did a factory reset of my phone (what a pain in the a$$ !!!) and spend the last 2hrs reinstalling apps and information for everything.

    The phone SEEMS to be working ok now. Aside from the fact that the battery can't seem to hold a charge for more than an hour. Maybe it was all the downloading/installing that drained it fast.

    BUT.. I've read on the Moto forums that some people have done a factory reset only to have it work fine for a period of time, then go back to crashing. We shall see....
  3. Celtyc

    Celtyc Active Member

    I gave up waiting for my Milestone to ge the update, went to a DHD instead and love it. Sorry Motorola to little too late.
Loading...

Share This Page