Milestone: "Sorry,The application email (process com.android.email) has stoppedSupport


Last Updated:

  1. lilleyen

    lilleyen Member

    I've searched and seen various derivatives of this message throughout this forum, dealing with cameras, or email on different phones etc, but nothing exactly like this for the Milestone.

    Milestone: "Sorry The application email (process com.android.email) has stopped (unexpectedly) Please try again" followed by a "Force Close" button.

    This pops up dozens of times per day, causes no real problems that I'm aware of, but is pesky, as I have to keep tapping the 'Force Close" button all the time to make it go away (for a while).

    I'm using 2.0.1 OS, have only one gmail account.

    Does anyone know of a solution?

    Advertisement
  2. chyau.00

    chyau.00 Well-Known Member

    yea i used to get that too whenever im using the 'email' app. It just kept coming up while im trying to browse through my emails... but that problem has mysteriously gone away....just as it had mysteriously appeared in the first place lol...

    btw im using 2.1...

    and i doubt that problem has anything to do with gmail..since email and gmails are 2 different apps.
  3. lilleyen

    lilleyen Member

    Well, I sort of solved the problem by switching off the email notifications.

    Of course, now I don't get any notice of new emails, but that doesnt break my heart.
    Sometimes I found that little beeping noise going off at the most inappropriate times anyway.

    I can still check my emails at the touch of an icon, so it's no biggy.

    Wonder what the real problem was?
  4. rockojones

    rockojones New Member

    I was having the email issue non stop for the last few days - it kept force closing the app on me and drove me crazy. I hard resetting multiple times, deleting apps, recharging/discharging battery, and even deleting all of my email settings and then redoing them; nothing worked.

    Then I noticed that one (of my 3) email accounts had just gotten a relatively big file attachment (4.5 mb) when all of my emails are usually sub 20K. So I deleted all the recent big attachment emails from the account and voila - no more force close all day. alternately, you could just move them into a diff email folder too.

    Good luck - hope this may work for some of you out there.
  5. drumhead23us

    drumhead23us New Member

    I'm getting this with my Captivate too. I installed LauncherPro and Lockbot last night, but it was working fine. It worked this morning....and then bam! Every single time I try to look at an email it does this. The only thing I can think of is I tried to open an email from my boss about something on our calendar that had been cancelled. I uninstalled lockbot and turned the phone off and back on, but I don't know what else to do. This is so frustrating, and it happens on both my work and gmail accounts. Please help. I am the definition of n00b here.
  6. m3life

    m3life New Member

    Having the same issue pertaining to "Sorry The application email (process com.android.email) has stopped (unexpectedly) Please try again" followed by a "Force Close" button. I've tried everything from:
    Hard Reset
    Manually deleteing accts & apps
    VZW & Motorola 2nd tier

    and nothing works...I am losing my mind pls someone help!!
  7. dougvarrieur

    dougvarrieur New Member

    Having the same issue with my new Samsung Strat.... looks like no-one knows an answer :cool:
  8. dougvarrieur

    dougvarrieur New Member

    This worked great for me :)

    The Solution:
    1 ) Go into your email from your desktop client and delete or file away (archive) the latest emails that you suspect may
  9. sconnolly

    sconnolly New Member

    dougvarrieur - Your solution looked promising to me until I got to #6. My HTC Incredible 2 does not have a filter to select after clicking the menu button. Any other thoughts?
  10. avishekrc

    avishekrc New Member

    All the solutions mentioned here will not work. The best solution is to disable the email notification from the email program.Email->account setting->Email Notifications.
    Disable it and you will no longer get this error when a new email arrives. test it by sending a new email from other account.

Share This Page