Milestone Unlocking ItselfSupport


Last Updated:

  1. JafoFubar

    JafoFubar Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    23
    Likes Received:
    1
    I have a Telus Milestone that I got about two weeks ago. I ordered a case for it from eBay. It's a Cellet case if that matters. It's [​IMG]this one if you want to see it . When I slide the *locked* phone into the case, the phone comes on, in the top bar it says Connected to Moto Car Home, Moto Car Home comes up on the screen and then goes away and the phone is unlocked and ready for me or anyone else to use. Is this normal? Seems like a security issue to me. I've tried it over and over again and I'm not pressing any buttons when I slide it in the case. In fact, I can just slide it down on the outside of the case and it does the same thing. Anyone seen this before? Very strange.
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715

    The case has a magnet that is located near the place where the car dock magnet is located.

    What you can do is remove the car dock application completely. You need to be rooted to do that though. Also, you can do that provided that you do not the car dock.
     
    JafoFubar likes this.
  3. JafoFubar

    JafoFubar Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    23
    Likes Received:
    1
    Heh. I thought you were messin' with me but I went over to the frig and the case stuck to it. Why they would put a magnet in that case is beyond me. And i didn't know about the magnet thing anyway. I had taken the password off the phone because I'm at home. When I put the password back on, the phone does not unlock but it still fires up the Moto Car thing so it would drain the battery while sitting in that case.
    Thanks for the quick reply. This site is great!
     

Share This Page

Loading...