Mine will not RootSupport


  1. grandamle91

    grandamle91 Member

    I've used every method and it just won't root. this was a replacement phone from vm. Any ideas?

    Advertisement
    :
  2. kwknott

    kwknott Well-Known Member Contributor

    Never heard of one not rooting with any method. Are you getting errors? Are you installing Superuser afterward?

    You could try a factory reset and then trying again. Poor would be my first suggestion.
  3. grandamle91

    grandamle91 Member

    error 64 with poot
  4. HaTrEd360

    HaTrEd360 Well-Known Member

    You need to provide more information of what problems you face. The One-Click root... Do you have all the drivers installed correctly? That program worked for me. All the root methods work for me. Poot? What exactly does it say when you open and run the program? Are you on the updated ZV5 firmware? Are you using all the most updated versions of the root methods?
  5. kwknott

    kwknott Well-Known Member Contributor

    Poor should work with both firmware. Do you get this error during or after poot.

    Go to System > About Phone and see what baseband is, last 3 characters.
  6. grandamle91

    grandamle91 Member

    I got it to work, had something to do with supersu, used to super user and it worked
  7. kwknott

    kwknott Well-Known Member Contributor

    With all the root methods you must install Superuser after root as they all use the Superuser binary. Then if you want to use SuperSU you can install it and grant it superuser permission through Superuser so it can install it's own binary. After that you can remove Superuser
  8. grandamle91

    grandamle91 Member

    Learned something new
Loading...

Share This Page