MiniInfo widget not working


Last Updated:

  1. kolipe

    kolipe Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    53
    Likes Received:
    2
    MiniInfo has been acting weird.

    I install it on the SD card, I switch off the phone and switch on I get "problem loading gadget". I cant find it on the widget in the list. (I have to then find it on the market uninstall and reinstall.) I install it on the SD card then move it to the phone same issue. Basically the widget doesnt work if the phone is switched off and switched on back or if the app is moved back and forth to sd card and phone. Anyone has a similar problem? I liked this app because it takes only 2 positions on the home screen and it has all what I need in one app. Dont think any other apps that's a good substitute to this one?
     

    Advertisement
  2. ianb11

    ianb11 Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    513
    Likes Received:
    13
    If you have your downloads set to install straight to the SD card you will need to transfer it back to the phone BEFORE you attempt to open it & place it where you want.

    At least that's how it worked on mine.
     
  3. kolipe

    kolipe Well-Known Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    53
    Likes Received:
    2
    i moved the app before using it still no luck. how do u force the apps to install on phone? mininfo always installs in the sd card.
     
  4. Linkey

    Linkey Member

    Joined:
    May 5, 2010
    Messages:
    10
    Likes Received:
    3
    kolipe likes this.
  5. ianb11

    ianb11 Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    513
    Likes Received:
    13
    kolipe likes this.

Share This Page

Loading...