Minimize keyboard button in landscape mode barely working.General


Last Updated:

  1. truelove79

    truelove79 Well-Known Member This Topic's Starter

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    So the "minimize keyboard" button in the lower left of the landscape qwerty keyboard works maybe every 5th time. I only started noticing this after the 2.1 OTA. However my wife has the 2.1 on her Eris as well and hers works perfectly. If I make sure to push the very top edge of the button, it works fine, but just pressing it normally in the middle rarely works. Perhaps there is something wrong with that corner if the screen. Anyone else notice anything like this?

    Sent from my Eris using Tapatalk
     

    Advertisement
  2. JoshL

    JoshL Member

    Joined:
    Mar 26, 2010
    Messages:
    7
    Likes Received:
    0
    I have the same issue. Since I got 2.1 OTA, i have trouble minimizing the keyboard in landscape mode, so I end up having to use the back button.
     
  3. truelove79

    truelove79 Well-Known Member This Topic's Starter

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    So perhaps it really is related to 2.1. That is some weird stuff. It works fine on my wife's 2.1 Eris. Weeeeird. BTW, a factory reset does NOT fix it, so don't bother. Well I guess this is officially my first 2.1 bug that actually bothers me.

    Sent from my Eris using Tapatalk
     
  4. ithejdi

    ithejdi Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    80
    Likes Received:
    19
    Have you tried to recalibrate or resetting the keyboard?

    Menu>settings>language&keyboard>touch input>text input>Calibration Tool or Reset Calibraton?
     
  5. truelove79

    truelove79 Well-Known Member This Topic's Starter

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    Sure have, but it doesn't matter anyway as you can't calibrated the landscape keyboard, only the portrait version.

    Sent from my Eris using Tapatalk
     
  6. cth95mustang

    cth95mustang Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    70
    Likes Received:
    0
    I've also discovered this issue. It's not a huge deal for me, because i use portrait mode more. But it worked better for me if I touched the very bottom of the screen. You pretty much tap as low as you can on the button.
     
  7. akbmeb

    akbmeb New Member

    Joined:
    Aug 26, 2010
    Messages:
    2
    Likes Received:
    0
    Mine is the reverse top left is the only key location that works for me. very very frustrating. comming from a lg dare and never had a problem. I still have 20 days to take back and I will if it does not get better.

    akb
     

Share This Page

Loading...