Minimizing data use

Discussion in 'Android Lounge' started by pkulak, Oct 17, 2010.

  1. pkulak

    pkulak Well-Known Member
    15

    Dec 8, 2009
    55
    0
    15
    I'm thinking of getting a G2 with a prepaid data plan, which means I'd like to use as little data as possible. I spend the majority of my time where I have wifi access, yet me iPhone will still use 6-10 megs in a week if it never even leaves the house. I assume this is because when it's locked, it checks for new mail, events, etc over 3G, not wifi. How is the situation on Android? Can I still expect to use 40 megs a month even if I never browse the web away from home? Are there ways to get that number down? I plan on setting up gmail and my calendar on my phone. I'm not likely to set up sycing to Facebook, Twitter, etc.
     

    Advertisement

  2. copestag

    copestag Well-Known Member
    143

    May 23, 2010
    1,355
    247
    143
    you can turn 3G off and it will only use wifi..... to simplify it since you may want to do it often you can put a widget on one of your screens to toggle it off and on
     
    pkulak likes this.
  3. dan330

    dan330 Well-Known Member
    923

    Jan 22, 2010
    11,755
    3,376
    923
    you can set.. "mobile data" to off!
     
    pkulak likes this.
  4. pkulak

    pkulak Well-Known Member
    15

    Dec 8, 2009
    55
    0
    15
    I didn't know that was an option. I know when I had my Nexus on with 2.1 on it, it wasn't. Is it a new option for 2.2?
     
  5. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Hi.

    It's an option in 1.6 so not sure why they would have left it out of 2.1.
     
    pkulak likes this.
  6. pkulak

    pkulak Well-Known Member
    15

    Dec 8, 2009
    55
    0
    15
    Oh wow. I must have missed it.
     
  7. dan330

    dan330 Well-Known Member
    923

    Jan 22, 2010
    11,755
    3,376
    923

    well... i have always seen some way to turn it off.

    on CM 2.2..
    menu > settings > wireless & networks > mobile networks >

    uncheck both options: Data enabled, data roaming
     
    pkulak likes this.

Share This Page

Loading...