Minor issue with Gallery


Last Updated:

  1. Nvius

    Nvius Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    13
    Likes Received:
    0
    So I had a picture that I downloaded via MMS which was automatically placed within "All downloads" within the Gallery. This was the first picture I have ever downloaded from MMS. I then proceeded to delete this picture and the "All downloads" section disappeared (Makes sense).

    However, I have downloaded a second picture from MMS and the "All downloads" section reappeared, however the thumbnail within the Gallery shows the first deleted picture. Huh? I deleted it, shouldn't it show this second picture as the Thumbnail as it is the only photo residing within my downloads?

    Minor issue, but a little annoying nonetheless.
     

    Advertisement
  2. vokilos

    vokilos Active Member

    Joined:
    May 23, 2010
    Messages:
    29
    Likes Received:
    8
    Only thing that i can think of that would cause this is how the OS handles the deletion of the folder. I'm not sure, but maybe it just hides it and when it remakes it, sees that it is already there and just brings it back.

    Sent from my kickass EVO using tapatalk.
     
  3. Nvius

    Nvius Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    13
    Likes Received:
    0
    Just used Astro file viewer to search for the first image to see if it got saved in more than one place, but I don't see anything.
     

Share This Page

Loading...