1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Missing photos in gallerySupport


Last Updated:

  1. Omar Days

    Omar Days Well-Known Member This Topic's Starter

    Joined:
    May 19, 2011
    Messages:
    1,226
    Likes Received:
    338
    [​IMG]

    Anyone else had this problem? I've tried sdRescan from the market but it hasn't fixed it.
     

    Advertisement
  2. VFM Sparky

    VFM Sparky New Member

    Joined:
    Nov 25, 2012
    Messages:
    2
    Likes Received:
    0
    I am having this problem to. Have you managed to sort or has anyone sorted for you?
     
  3. Omar Days

    Omar Days Well-Known Member This Topic's Starter

    Joined:
    May 19, 2011
    Messages:
    1,226
    Likes Received:
    338
    Nope :(
     
  4. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    617
    Likes Received:
    200
    A couple of things you can try are:

    1: Clear data/cache of the gallery app and reboot your phone. Wait until the gallery app has finished scanning and see if your pics appear.

    2: Connect your phone to your pc and create a new folder on your sd card and transfer your pics from the old folder to the new one, then delete the old folder.

    I don't know if any of the above will help, but it might.

    Good luck.
     
  5. Omar Days

    Omar Days Well-Known Member This Topic's Starter

    Joined:
    May 19, 2011
    Messages:
    1,226
    Likes Received:
    338
    cheers for that, i'll try 2 when i have a bit of time tomorrow.

    as for 1, wont that delete the pics?
     
  6. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Joined:
    Oct 12, 2010
    Messages:
    617
    Likes Received:
    200
    No, your pics won't be deleted. The gallery app will simply rescan your storage. I just tried this myself and my pics are all still there.
     
  7. juliar

    juliar Member

    Joined:
    Dec 30, 2012
    Messages:
    5
    Likes Received:
    0
    I had the same problem and found another issue you may have. The SD card I was using had been used in another phone, and pictures loaded on it had been taken with another phone. I noticed all the ones having issues were from the old BBY. I backed up all the photos to my PC, then formatted the SD card and began reloading pictures. Some gave me an error message that they weren't formatted properly for the device, so I opened them with a photo editing software and simply resaved them and they worked fine. It wasn't all the pictures, only a few. They're all working fine now. Might be worth a shot.
     

Share This Page

Loading...