1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Missing Smiley Face - ChompSMS - Better Keyboard apps


Last Updated:

  1. phaze3131

    phaze3131 Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    179
    Likes Received:
    1
    Hey guys. I just installed ChompSMS and I have already been using Better Keyboard. I type in vertical mode using t9 and the smiley face has always been there in the bottom right corner (while using default messaging application)

    Now I installed ChompSMS and can't get the smiley face back, right now it is an Enter arrow. I have a Droid if that matters.

    But thanks for the help I have been at this a while!
     

    Advertisement
  2. phaze3131

    phaze3131 Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    179
    Likes Received:
    1
    Man I am still trying to search for this.
     
  3. phaze3131

    phaze3131 Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    179
    Likes Received:
    1
    noone uses better keyboard t9 huh?
     
  4. fastgurl

    fastgurl Member

    Joined:
    Jan 30, 2010
    Messages:
    9
    Likes Received:
    0
    Did you find an answer to this? I hate the keyboard on my droid and use the touchpad exclusively. I have no use for the enter key and want the smiley back.
     
  5. Brittney16

    Brittney16 New Member

    Joined:
    Nov 29, 2010
    Messages:
    1
    Likes Received:
    0
    Go to your ChompSMS Settings then click on Miscellaneous. Then under the keyboard section about half way down it says Smiley or Enter click on that and change the button.
     

Share This Page

Loading...