Missing Touch Input Settings


Last Updated:

  1. jmgtan

    jmgtan New Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    3
    Likes Received:
    0
    Hi all,

    I just purchased this awesome phone a few days ago, and while searching the forums on how to disable the word prediction, alot of people suggest to go to the Touch Input settings in the phone, but whenever I go to Settings -> Language & Keyboard, the only choice I have is to Select Locale, which in turn gives me a list of the locale, so I choose the Locale then it just returns me to the Language & Keyboard settings screen which only has the Select locale option. So I can't find the Touch input settings to try and disable the word prediction.

    Thanks
     

    Advertisement
  2. Phenomenological

    Phenomenological Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    782
    Likes Received:
    186
    Bring up the keyboard itself (Eg by starting a new text), and click the little cog to the left of the space bar. Then click 'text input', and untick the first checkbox. Done. :)
     
    jmgtan likes this.
  3. jmgtan

    jmgtan New Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    3
    Likes Received:
    0
    Tried that, but I find it weird that even though i'm using an English locale, when I click the cog thing it switches to chinese and ask me the following:

    • Handwriting
    • PinYin
    • Stroke
    • Touch Input Chinese
     
  4. jmgtan

    jmgtan New Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    3
    Likes Received:
    0
    Nevermind found it, apparently i'm using Touch input chinese keyboard and has an english mode where I can disable the word prediction. Thanks! Your suggestion is spot on
     

Share This Page

Loading...