mixed-up bookmark thumbnails?Support


Last Updated:

  1. erisuser1

    erisuser1 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    I've been rooted a long time, so I don't know whether this is something which occurs in stock phones too, but it seems like it has happened in almost every ROM that I have tried (which don't all have the identical browser - I think).

    The bookmark thumbnails for the browser seem to get "mixed up" - I get thumbnails for other bookmarks (in my list) in place of the correct thumbnail. Note that this is not a simple matter of seeing an thumbnails from a different page within a single domain (which also happens) - this involves mixing up thumbnails across completely unrelated domains as well.

    I have used the app "Bookmarks Sort & Backup" for restoring my bookmarks whenever I flash a new ROM - so I am sort of wondering if maybe the bug I experience happens to folks that either (a) use a stock phone, or (b) don't use a 3rd-party app to backup/restore bookmarks.

    Sort of a minor annoyance - one that I can live with - but I am wondering if others experience the same issue.


    eu1
     

    Advertisement
  2. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    EU1, I've not noticed a problem with restored bookmarks UNLESS I restore bookmarks from a 2.2 ROM to a 2.1, or vice versa. It seems to me that bookmarks don't like to cross that particular boundary, it really causes a problem with the browser (I always use the stock browser). It's important to note two things also.
    1) I use Titanium Backup to backup and restore the bookmarks.
    2) I have a Launcher-X Pro widget (not to be confused with Launcher Pro the home replacement) that holds my favorite bookmarks. This widget does not have a thumbnail view of the page, just a generic symbol with the name I've given it. So it could be that the images are hosed and I just don't notice it because I don't see them anyway.
     
  3. erisuser1

    erisuser1 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    Could be.

    The thing which is a little counter-intuitive is that the app "Bookmarks Sort & Backup" does not restore any thumbnails - they are created through ordinary use of the browser after-the-fact. After doing a restore, clicking on the links according to their (text) labels always brings up the correct web page, but the newly-generated thumbnails are not associated with the correct bookmark ... sometimes.

    Maybe if I dig in to it I can figure it out - it is my impression that usually the errors are "off by one" or at least proximal to the order in which they occur (that is, it involves bookmarks which are "neighbors" in order of presentation)

    Thanks for the feedback.

    eu1


    .
     

Share This Page

Loading...