MMS Issue - Anyone else have it?


Last Updated:

  1. Tisnatch

    Tisnatch Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    12
    Likes Received:
    0
    Just wanted to throw this question out to you Sprint Hero and maybe the android community in general. I wanted to know if anyone else is having the same problem I am with pictures in text messages. The issues I'm experiencing are two-fold:

    1. All pictures are displayed as "Slideshow (1 slide)" Which means that when I click on it I can view the picture for 5 seconds before it goes back to the text message thread. This happens for ALL pictures I receive on every carrier. Well, I don't know anyone else on Sprint so I haven't verified that the same thing happens with Sprint. Is this the "expected" behavior? If it is, it's pretty damn annoying.

    2. So, if I have the problem I listed in #1 I'm actually pretty lucky. Because usually I can't see the pictures at all. Not at least without rebooting my phone. You see, when I receive a picture in a text and I touch it to open it, the phone actually redirects me to another text message thread. Yeah, you read that right. Clicking on a picture (or, rather, the "slideshow" button) doesn't open the picture, it sends me to the text message thread of someone else. And if I hit the "back" hard button it takes me to the text message thread of someone else. The it takes me back to the home screen. So then I have to drill back into the HTC Text Message widget and try to open the picture again. But that never works, it just redirects me back to another person's text message thread. Repeat until I finally get fed up and reboot the phone. THEN I can click on the picture and open it.

    So, anyone else? Or is it just me? Bueller? Bueller?





    1.) Model Number ? HTC Hero (on Sprint)
    2.) Firmware Version ? 1.5
    3.) Baseband Version ? 1.04.01.09.21
    4.) Kernel Version ? 2.6.27-533ce29d
    5.) Build Number ? 1.56.651.2
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Question 1 is normal. Long press the text to get an option to save it.

    Question 2 is not normal. What do you have installed that could be causing it?
     
  3. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    1. Yes, this is the expected behavior.

    2. Try using Handcent, it will display the pictures without going away and might fix you other issues.
     
  4. Tisnatch

    Tisnatch Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    12
    Likes Received:
    0
    As far as what's installed I can't think of anything in particular. I don't have any 3rd party messaging apps. I do have some third party image manipulation programs I can uninstall to see if that helps. I'll strip out those image programs first. Then maybe try Handcent.
     
  5. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    After you remove them don't forget to reboot the phone.

    I had an issue with a market app the other day that caused this website to not load correctly.
     
  6. rangers28

    rangers28 Active Member

    Joined:
    Nov 23, 2009
    Messages:
    30
    Likes Received:
    0
    I posted this the other day, as I've been having the same problems, and this is where I am right now:

    Okay, so I've spent two days fiddling with uninstalling/installing different programs and trying to solve my picture issues without resetting my phone.

    I've uninstalled ATK and Handcent. I reinstalled Handcent, but had the same problem, so I uninstalled it.

    Then I installed Chomp and I randomly received some pics, but not others. Then I uninstalled Chomp, and used just the stock messaging app (which I hate...so boring!!). The stock program, again, showed some pics as well, but more than Chomp. So, I installed SMS Popup and used the stock messaging app to open my msgs. Seems to work a little better.

    Now, it seems that I receive most of the pics that have been taken by other cameras, but not forwarded texts/pics. If I receive a pic from another Sprint user, the photo comes up pretty quickly. If one of my Verizon friends send me a pic, it can take up to several HOURS to receive the pic, if at all.

    If the pic is a forwarded text, like a joke or something, with a pic or video, or has sound, it doesn't seem to come up at all.

    Kelmar, what app did you have that was giving you a problem?

    What's not loading, the picturemail website? Is that why it says "downloading"?
     
  7. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    Don't recall.

    It loaded the page but didn't load it right (pictures on top of text, etc). It ended up being the app causing the problem.
     
  8. eyecon82

    eyecon82 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    172
    Likes Received:
    5
    try using a program called "save mms"
     
  9. dricky

    dricky Active Member

    Joined:
    Jun 8, 2010
    Messages:
    42
    Likes Received:
    0
    I'm sure this topic isn't relevant anymore. The firmware mentioned was 1.5 and since the upgrade I don't think anyone is having this problem anymore.
     

Share This Page

Loading...