1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

MMS issue since moving to android?


  1. gmd06

    gmd06 Member

    Hi folks,

    Here is my problem, hoping someone can help.

    I'm with Vodafone, have been for years. About 2 years ago I switched from an iPhone 3GS to a Samsung Galaxy S2. For the whole time I had the S2 phone I was unable to receive picture messages from o2 iPhone users. This has continued now on my Galaxy S3. My wife also had an iPhone 3GS, is on Vodafone and now has an S3. She can receive MMS no problem at all. I have attached a screenshot of what I receive. Hoping someone can advise. It's starting to become frustrating. Is there a phone setting I need to tweak or is it a Vodafone issue?

    Attached Files:


    Advertisement
    :
  2. chanchan05

    chanchan05 The Doctor Guide

    What messaging app are you using? Are you certain that you have MMS activated on the phone settings? That happened to me previously when MMS was deactivated on the phone.
  3. gmd06

    gmd06 Member

    I am using chomp but it also happens on the stock sms app. I'm pretty sure I have the mms settings correct as I can receive mms from all my other contacts. The only issues I seem to have are contacts with iphones.
  4. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Have you tried contacting your carrier and notifying them of this issue. Sounds like you might not be the only one suffering from this.
  5. gmd06

    gmd06 Member

    Spoke to my carrier (Vodafone) tech dept. They were unsure of issue but suggested the problem might be wit Apple's i-message. As I described above, my previous phone a few years ago was an iPhone 3GS. The thinking is that my friends with iPhones have me under contact as an iPhone. iPhones allow you to list a mobile number as a "mobile" or an "iPhone". However, this is nonsense. I got my friends to check and I'm listed on their contacts list as a "mobile" not an "iPhone". I can't believe that this is an isolated problem. Someone must have experienced this before?
Loading...

Share This Page