MMS IssueSupport


Last Updated:

  1. kimberhein

    kimberhein Member This Topic's Starter

    Joined:
    Oct 10, 2012
    Messages:
    9
    Likes Received:
    0
    Wondering if anyone else has noticed this...since Friday, 2/8, neither my husband nor I can send an MMS message. Normal messages (no pictures attached) are going through with no problem. We both have an Optimus Elite, our location is in Southeastern Wisconsin.

    I have previously sent pictures with no problem...perhaps it is a Virgin Mobile issue?

    Thanks in advance for any responses. :)
     

    Advertisement
  2. jlhog

    jlhog Active Member

    Joined:
    Feb 28, 2011
    Messages:
    33
    Likes Received:
    4
    Yep, we are having the same issue in MI. I have the Elite and my wife has a V. My son at 29 Plams in CA has a V and also cannot receive pictures via text. I sure hope they get it fixed soon.......
     
    kimberhein likes this.
  3. kimberhein

    kimberhein Member This Topic's Starter

    Joined:
    Oct 10, 2012
    Messages:
    9
    Likes Received:
    0
    Must be something with the update...thanks for the reply!
     
  4. Troublette

    Troublette New Member

    Joined:
    Jun 13, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having a similar issue. I can't send or receive MMS messages on my Elite.. but my daughter who has the same phone.. is having no issues at all with MMS.
     
  5. snorge

    snorge Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    14
    I sent a pic message fine last night in Northern IL.
     
  6. kimberhein

    kimberhein Member This Topic's Starter

    Joined:
    Oct 10, 2012
    Messages:
    9
    Likes Received:
    0
    Wow...hope it is not our phones! I find it odd that both of our Elites cannot send an mms...

    I sent an email to VM support...I'll see what they say and post back.
     
  7. WisemanWV

    WisemanWV Member

    Joined:
    Mar 15, 2011
    Messages:
    7
    Likes Received:
    0
    Having the same problems on galaxy reverb. MMS works fine over WiFi but not over the network. Even tried 3rd party messaging app.
     
  8. totalrecarl

    totalrecarl Well-Known Member

    Joined:
    Feb 29, 2012
    Messages:
    183
    Likes Received:
    39
    My MMS quit working around the same time. Central MN here.
     
  9. Murf1

    Murf1 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    591
    Likes Received:
    89
    My MMS never works over wifi. I thought it only works on 3G.

    Mine worked fine lastnight - received a picture.
     
  10. snorge

    snorge Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    14
    It's probably just an issue with the network itself then in some areas and nothing to do with the phone.
     

Share This Page

Loading...