Mms messages 4G only?Support


Last Updated:

  1. THE W

    THE W Well-Known Member

    Seems like the only time Mms messages go through successfully is when I turn my 4G radio on. Won't work on wifi. This happened with the connect as well.

    Am I missing something?

    Advertisement
  2. HereticSins

    HereticSins Well-Known Member

    It only works with mobile data.
  3. THE W

    THE W Well-Known Member

    good to know, thanx.
  4. sammyz

    sammyz LG Whiz Kid Guide

    reason it needs mobile data is because MMS is used with internet data...a regular SMS text does not need data to send/receive.
  5. aciulladev

    aciulladev Well-Known Member Contributor

    I noticed that if i am on wifi or ev, that when i send mms it will change to 4g. Then when its done sending it will go back to wifi or ev.
  6. unnamedny

    unnamedny Well-Known Member

    The answer is simple, you send MMS through your Mobile network and not though anything else. Same way you can't get calls to your phone when on WIFI network (while in airplane mode let's say). MMS are being send within the network to certain number. WIFI has nothing to do with your mobile network.
  7. THE W

    THE W Well-Known Member

    Asked and answered. Thank you.
  8. THE W

    THE W Well-Known Member

    Another weird thing related to this is I can't download apps on wifi. Well, it will download but give me a package is invalid message and not install. Works fine when I do it on 4G.
  9. unnamedny

    unnamedny Well-Known Member


    It happens to me when I try to get apps off my gmail. Its probably a bug.
  10. plasticarmyman

    plasticarmyman Well-Known Member

    hmm...i get apps no problem on 4G or wifi...

    it's probably an individual problem...or something to do with your settings..

    are you rooted? not rooted? unbricked? clocked at 1.2 or 1.5?....if you use rom toolbox what are your settings?...

    most likely it's something to do with your build.prop (but that is just an assumption)
  11. unnamedny

    unnamedny Well-Known Member

    Rooted
    never bricked
    1.5 (underlocked to 1.1)
    I have Rom Toolbox installed but I never use it.

    When ever I try to open apk from gmail. I get an error, saying something like "invalid file" (can't remember from the top of my head). Whenever I try to open it second time it starts installation without any problems.
    Also in app Atorrent I can not open downloaded files through the app itself I need to browse the folder with an explorer and open it from there.

    Clearing the cache usually solves the issues, but it comes back.
  12. twoofus717

    twoofus717 New Member

    My 4g isnt working. Like i can get on internet and everything and on some of my apps that use the internet it will work but i can not send a picture message nor can i use hulu. I had gotten the motion wgen it first came out and loved it. Last week it crashed and when i had picked up the warrenty phone ive been nothing but aggravated that im having all these problems now.

Share This Page