MMS messages not being sentSupport

Last Updated:

  1. buckhead

    buckhead Well-Known Member

    Hey everyone, i have been noticing here lately that my VM Triumph wont send pics through messenging.

    Whenever i try and send a picture, it gets stuck on "sending" for an hour or so before telling me the message wasn't sent.

    My brother has an I-phone through AT&T, i'm guessing. I can send a short text, that goes through, but if it goes more than a couple lines it tells me "converting to multimedia message". That will not go through at all. I tried another friend without an Iphone and it does the same thing.

    Whats going on here?

  2. buckhead

    buckhead Well-Known Member

  3. buckhead

    buckhead Well-Known Member

    It will send pics to some of my friends, others it wont.

    Maybe i should be looking into who heir carriers are?
  4. buckhead

    buckhead Well-Known Member

    Two of the friends it wont send pics to are on AT&T and Verizon.

    I read a similar thread a while back, but their problem was only with AT&T. So i'm at a loss.

    Data is turned on.
  5. buckhead

    buckhead Well-Known Member

    120 views and nobody has any ideas?
  6. anonymous420

    anonymous420 Well-Known Member

    is evry one on stock that is having this issue ? is every one using the stock messenger?

    i just recently ram into almost the same problem im not on stock and im using GO SMS PRO i can sent pics i can receive pics but not from everyone i could sent to everyone but not receive will be looking into this for the mean time would help if you post what messenger and what rom your on
  7. buckhead

    buckhead Well-Known Member

    I'm still on the stock ROM at the moment, but it does it with the stock messenger and Handcent.

    Doesn't seem to be any rhyme or reason to it. Either i can send pics to you, or i can't. All different carriers. Some work, some don't.
  8. Tokens210

    Tokens210 Well-Known Member

    I never really try and send pictures so I couldn't even tell ya on that point

    As for long text messages which usually show up as sms or mms, I used to have an issue with them where as soon as I hit send, if I didn't constantly flip my phone from landscape to portrait and back and forth then it would Always fail, while if I did flip it it would Always work

    That was with the stock rom

    Currently I'm running mtdev cm7 which in the very beginning once or twice didn't send my long text, SMS, mms whatever it wanted to be called at the time

    I opened message settings and left everything the standard like message sizes and all that, just reentered the default values, also selected to auto spilt longer messages and to give me a counter on split messages

    Since then I've never had a long text or SMS, mms not send, may take forever sometimes, which I blame vm for, but it does atleast send it lol

    I don't know if stock has the same options for ya or not, been so so long since I've run stock lol
  9. buckhead

    buckhead Well-Known Member

    I had been running Cyan 7. Got a new phone after i broke the glass and still on the stock ROM right now. I think i will go back to CM7 and see if that makes a difference at all.

    But you would think the stock ROM should be capable of sending pics to everyone without a problem.
  10. buckhead

    buckhead Well-Known Member

    Thanks again champer for all the help you gave me.

    It's amazing it was something that simple.

Share This Page